Read the docs

Metagauss

Records164All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical12CVSS 9.0–10.0
CVSS high71CVSS 7.0–8.9

Exploited now

Metagauss records in CISA KEV

No Metagauss vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

35 records in Profilegrid · all components

Priority HIGH 73

The ProfileGrid WordPress plugin before 5.3.1 provides an AJAX endpoint for resetting a user password but does not implement proper authorization.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00823 Published 2023-03-20 Fixed in 5.3.1 CWE-863
Priority MEDIUM 60

The ProfileGrid WordPress plugin before 5.1.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01038 Published 2022-11-14 Fixed in 5.1.1 CWE-79
Priority MEDIUM 53

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Metagauss ProfileGrid.This issue affects ProfileGrid : from n/a through 5.7.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02248 Published 2024-03-29 No fix listed CWE-89
Priority MEDIUM 53

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.8.9 via the 'pm_upload_image' function due to missing…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0035 Published 2024-07-10 No fix listed CWE-639
Priority MEDIUM 45

The profilegrid-user-profiles-groups-and-communities plugin before 2.8.6 for WordPress has remote code execution via an wp-admin/admin-ajax.php request with the action=pm_template_preview&html=<?php substring followed by…

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.03883 Published 2019-09-03 No fix listed CWE-94
Priority MEDIUM 41

The ProfileGrid plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'profile_magic_check_smtp_connection' function in versions up to, and including, 5.5.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00802 Published 2023-07-18 No fix listed CWE-862
TI-2024-19987 CVE-2024-30241 · GHSA-p546-g9xq-c75r

SQL injection in Metagauss ProfileGrid

Priority MEDIUM 40

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Metagauss ProfileGrid.This issue affects ProfileGrid : from n/a through 5.7.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00858 Published 2024-03-28 No fix listed CWE-89
Priority MEDIUM 40

Missing Authorization vulnerability in Profilegrid ProfileGrid – User Profiles, Memberships, Groups and Communities.This issue affects ProfileGrid – User Profiles, Memberships, Groups and Communities: from n/a through 5.…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00391 Published 2024-01-08 No fix listed CWE-862
Priority LOW 39

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.9.4.5 via deserialization of untrusted input in the get_user_meta…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00627 Published 2025-03-22 No fix listed CWE-502
Priority LOW 38

Missing Authorization vulnerability in ProfileGrid User Profiles ProfileGrid allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ProfileGrid: from n/a through 5.8.7.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00399 Published 2024-11-01 No fix listed CWE-862
Priority LOW 38

Improper Restriction of Excessive Authentication Attempts vulnerability in Metagauss ProfileGrid allows Removing Important Client Functionality.This issue affects ProfileGrid : from n/a through 5.8.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00468 Published 2024-05-17 No fix listed CWE-307
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in profilegrid ProfileGrid – User Profiles, Memberships, Groups and Communities.This issue affects ProfileGrid – User Profiles, Memberships, Groups and Communities: from n/…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.0028 Published 2023-11-18 No fix listed CWE-352
Priority LOW 37

Cross-Site Request Forgery (CSRF) vulnerability in Metagauss ProfileGrid.This issue affects ProfileGrid : from n/a through 5.7.8.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00227 Published 2024-04-12 No fix listed CWE-352
Priority LOW 36

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the pm_remove_file_attachment() function in all version…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00476 Published 2024-11-20 No fix listed CWE-862
Priority LOW 30

The ProfileGrid – User Profiles, Memberships, Groups and Communities WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping via the pm_user_avatar and pm_cover_image parameters found i…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.009 Published 2022-01-18 No fix listed CWE-79
Priority LOW 29

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to blind and time-based SQL Injections via the rid and search parameters in all versions up to, and including, 5.9.4.7 due to ins…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00389 Published 2025-03-22 No fix listed CWE-89
Load more
Open these records in search →