Priority HIGH 79
Oracle MySQL through 5.5.52, 5.6.x through 5.6.33, and 5.7.x through 5.7.15; MariaDB before 5.5.51, 10.0.x before 10.0.27, and 10.1.x before 10.1.17; and Percona Server before 5.5.51-38.1, 5.6.x before 5.6.32-78.0, and 5…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.6773 · Published 2016-09-20 · Partial fix CWE-264
Priority HIGH 76
Memory Corruption was discovered in the cmsgpack library in the Lua subsystem in Redis before 3.2.12, 4.x before 4.0.10, and 5.x before 5.0 RC2 because of stack-based buffer overflows.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.58827 · Published 2018-06-17 · Partial fix CWE-787
Priority HIGH 75
Apache HTTP Server versions 2.4.20 to 2.4.43.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.88844 · Published 2020-08-07 · Partial fix CWE-444
Priority HIGH 75
Some HTTP/2 implementations are vulnerable to a settings flood, potentially leading to a denial of service.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.87286 · Published 2019-08-13 · Partial fix CWE-400
Priority HIGH 75
Memcached version 1.5.5 contains an Insufficient Control of Network Message Volume (Network Amplification, CWE-406) vulnerability in the UDP support of the memcached server that can result in denial of service via networ…
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.88002 · Published 2018-03-05 · Partial fix CWE-400
Priority HIGH 74
Some HTTP/2 implementations are vulnerable to a reset flood, potentially leading to a denial of service.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.82813 · Published 2019-08-13 · Partial fix · 0.0.0-20190813141303-74dc4d7220e7 CWE-400
Priority HIGH 73
A privilege escalation vulnerability exists in the oslo.privsep functionality of OpenStack git master 05194e7618 and prior.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00625 · Published 2022-12-21 · No fix listed CWE-269
Priority MEDIUM 59
Systems with microprocessors utilizing speculative execution and speculative execution of memory reads before the addresses of all prior memory writes are known may allow unauthorized disclosure of information to an atta…
CVSS 3.1MEDIUM 5.5· Local · Low privileges · No interaction · EPSS 0.60156 · Published 2018-05-22 · Partial fix CWE-203
Priority MEDIUM 55
The C+ mode offload emulation in the RTL8139 network card device model in QEMU, as used in Xen 4.5.x and earlier, allows remote attackers to read process heap memory via unspecified vectors.
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.13288 · Published 2015-08-12 · Partial fix CWE-908
Priority MEDIUM 53
A heap-buffer overflow vulnerability was found in the Redis hyperloglog data structure versions 3.x before 3.2.13, 4.x before 4.0.14 and 5.x before 5.0.4.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.25616 · Published 2019-07-11 · Fixed in 3.2.13, 4.0.14 +1 CWE-122
Priority MEDIUM 52
A stack-buffer overflow vulnerability was found in the Redis hyperloglog data structure versions 3.x before 3.2.13, 4.x before 4.0.14 and 5.x before 5.0.4.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.23304 · Published 2019-07-11 · Fixed in 3.2.13, 4.0.14 +1 CWE-121
Priority MEDIUM 52
An Integer Overflow issue was discovered in the struct library in the Lua subsystem in Redis before 3.2.12, 4.x before 4.0.10, and 5.x before 5.0 RC2, leading to a failure of bounds checking.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06722 · Published 2018-06-17 · Partial fix CWE-190
Priority MEDIUM 52
Ansible before versions 2.1.4, 2.2.1 is vulnerable to an improper input validation in Ansible's handling of data sent from client systems.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.17006 · Published 2018-04-24 · Partial fix · 2.1.4.0, 2.2.1.0 CWE-20
Priority MEDIUM 51
The puppet manifests in the Red Hat openstack-puppet-modules package before 2014.2.13-2 uses a default password of CHANGEME for the pcsd daemon, which allows remote attackers to execute arbitrary shell commands via unspe…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.05179 · Published 2015-04-10 · Partial fix CWE-255
Priority MEDIUM 50
qemu_deliver_packet_iov in net/net.c in Qemu accepts packet sizes greater than INT_MAX, which allows attackers to cause a denial of service or possibly have unspecified other impact.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04653 · Published 2018-10-09 · Partial fix CWE-190
Priority MEDIUM 50
Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04743 · Published 2018-07-19 · Partial fix · 2.3.1.0, 2.1.6.0 +1 CWE-20
Priority MEDIUM 50
A design flaw issue was found in the Red Hat OpenStack Platform director use of TripleO to enable libvirtd based live-migration.
CVSS 3.0CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.04604 · Published 2018-07-26 · Fixed CWE-306
Priority MEDIUM 50
A heap buffer overflow flaw was found in QEMU's Cirrus CLGD 54xx VGA emulator's VNC display driver support before 2.9; the issue could occur when a VNC client attempted to update its display after a VGA operation is perf…
CVSS 3.0CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.04448 · Published 2018-07-27 · Partial fix CWE-122
Priority MEDIUM 50
Cross-site scripting (XSS) vulnerability in jQuery UI before 1.12.0 might allow remote attackers to inject arbitrary web script or HTML via the closeText parameter of the dialog function.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.29186 · Published 2017-03-15 · Partial fix · 1.12.0, 6.0.0 CWE-79
Priority MEDIUM 50
The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbitrary code via the (…
CVSS 2.0HIGH 7.7· Adjacent network · Low privileges · Interaction — · EPSS 0.15275 · Published 2015-05-13 · Partial fix CWE-119
Priority MEDIUM 50
Snoopy allows remote attackers to execute arbitrary commands.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04707 · Published 2017-03-31 · Partial fix CWE-77
Priority MEDIUM 49
Escape sequence injection vulnerability in Fluentd versions 0.12.29 through 0.12.40 may allow an attacker to change the terminal UI or execute arbitrary commands on the device via unspecified vectors.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04581 · Published 2017-12-08 · Partial fix · 0.12.41
Priority MEDIUM 49
Quick emulator (QEMU) before 2.8 built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to an out-of-bounds access issue.
CVSS 3.0CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.03559 · Published 2018-07-27 · Partial fix CWE-787
Priority MEDIUM 49
Buffer overflow in the pcnet_receive function in hw/net/pcnet.c in QEMU, when a guest NIC has a larger MTU, allows remote attackers to cause a denial of service (guest OS crash) or execute arbitrary code via a large pack…
CVSS 3.1CRITICAL 9.0· Network · No auth · No interaction · EPSS 0.0773 · Published 2016-01-08 · Partial fix CWE-120
Priority MEDIUM 49
Snoopy allows remote attackers to execute arbitrary commands.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0413 · Published 2017-03-31 · Partial fix CWE-77
Load more