Priority HIGH 72
The EazyDocs WordPress plugin before 2.3.6 does not have authorization and CSRF checks when handling documents and does not ensure that they are documents from the plugin, allowing unauthenticated users to delete arbitra…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00248 · Published 2024-01-15 · Fixed in 2.3.6 CWE-862
Priority MEDIUM 55
The EazyDocs WordPress plugin before 2.5.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_h…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00397 · Published 2024-07-02 · Fixed in 2.5.0 CWE-79
Priority MEDIUM 53
The EazyDocs WordPress plugin before 2.4.0 re-introduced CVE-2023-6029 (https://wpscan.com/vulnerability/7a0aaf85-8130-4fd7-8f09-f8edc929597e/) in 2.3.8, allowing any authenticated users, such as subscriber to delete arb…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00424 · Published 2024-02-12 · Fixed in 2.4.0
Priority MEDIUM 40
The EazyDocs WordPress plugin before 2.3.4 does not properly sanitize and escape "data" parameter before using it in an SQL statement via an AJAX action, which could allow any authenticated users, such as subscribers, to…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00853 · Published 2023-12-11 · Fixed in 2.3.4 CWE-89
Priority LOW 39
Missing Authorization vulnerability in Spider Themes EazyDocs eazydocs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EazyDocs: from n/a through <= 2.3.5.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00529 · Published 2025-01-02 · No fix listed CWE-862
Priority LOW 36
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Spider Themes EazyDocs eazydocs allows PHP Local File Inclusion.This issue affects EazyDocs: from n…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00594 · Published 2024-12-16 · No fix listed CWE-98
Priority LOW 32
Missing Authorization vulnerability in spider-themes EazyDocs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EazyDocs: from n/a through 2.5.0.
CVSS 3.1HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00441 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 30
Missing Authorization vulnerability in Spider Themes BBP Core bbp-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BBP Core: from n/a through <= 1.4.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00254 · Published 2025-12-24 · No fix listed CWE-862
Priority LOW 30
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability on 302 response page in spider-themes EazyDocs plugin <= 2.3.3 versions.
CVSS 3.1MEDIUM 6.8· Network · No auth · No interaction · EPSS 0.00396 · Published 2023-11-14 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Spider Themes Spider Elements spider-elements allows Stored XSS.This issue affects Spider Elements: from n/a through <…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00407 · Published 2025-04-04 · No fix listed CWE-79
Priority LOW 28
Missing Authorization vulnerability in Spider Themes Spider Elements spider-elements allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spider Elements: from n/a through <= 1.6.6.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00281 · Published 2025-04-10 · No fix listed CWE-862
Priority LOW 28
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in EazyDocs eazydocs allows Stored XSS.This issue affects EazyDocs: from n/a through 2.5.0.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0026 · Published 2024-07-20 · No fix listed CWE-79
Priority LOW 27
The BBP Core – Expand bbPress powered forums with useful features plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versio…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00401 · Published 2024-11-02 · No fix listed CWE-79
Priority LOW 24
Missing Authorization vulnerability in Spider Themes EazyDocs eazydocs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects EazyDocs: from n/a through <= 2.7.1.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00281 · Published 2025-04-10 · No fix listed CWE-862