The SPIP tickets plugin versions prior to 4.3.3 contain an unauthenticated remote code execution vulnerability in the forum preview handling for public ticket pages.
CVSS 4.0CRITICAL 9.3·Network·No auth·No interaction·EPSS 0.01032·Published 2026-02-25·Fixed in 4.3.3CWE-94