The SPIP interface_traduction_objets plugin versions prior to 2.2.2 contain an authenticated SQL injection vulnerability in interface_traduction_objets_pipelines.php.
CVSS 4.0HIGH 7.1·Network·Low privileges·No interaction·EPSS 0.0043·Published 2026-02-25·Fixed in 2.2.2CWE-89
The SPIP interface_traduction_objets plugin versions prior to 2.2.2 contain an authenticated remote code execution vulnerability in the translation interface workflow.
CVSS 4.0HIGH 8.7·Network·Low privileges·No interaction·EPSS 0.00866·Published 2026-02-25·Fixed in 2.2.2CWE-94