Priority MEDIUM 58
The edd-google-sheet-connector-pro WordPress plugin before 1.4, Easy Digital Downloads Google Sheet Connector WordPress plugin before 1.6.6 does not have CSRF check when updating its Access Code, which could allow attack…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00184 · Published 2025-05-15 · Fixed in 1.4, 1.6.6 CWE-352
Priority MEDIUM 43
Improper Control of Generation of Code ('Code Injection') vulnerability in WesternDeal WPForms Google Sheet Connector gsheetconnector-wpforms allows Code Injection.This issue affects WPForms Google Sheet Connector: from…
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.0043 · Published 2026-02-20 · No fix listed CWE-94
Priority MEDIUM 41
Directory traversal vulnerability in download-file.php in the Advanced Dewplayer plugin 1.2 for WordPress allows remote attackers to read arbitrary files via a ..
CVSS 2.0MEDIUM 5.0· Network · No auth · Interaction — · EPSS 0.19641 · Published 2014-01-02 · No fix listed CWE-22
Priority MEDIUM 40
The GSheetConnector For Gravity Forms plugin for WordPress is vulnerable to authorization bypass in versions less than, or equal to, 1.3.27.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00439 · Published 2025-10-11 · No fix listed CWE-862
Priority LOW 35
The CF7 Google Sheets Connector plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'execute_post_data_cg7_free' function in all versions up to, and including,…
CVSS 3.1MEDIUM 6.5· Network · No auth · No interaction · EPSS 0.00352 · Published 2024-06-08 · No fix listed CWE-862
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WesternDeal GSheetConnector for Forminator Forms gsheetconnector-forminator allows Reflected XSS.This issue affects GS…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00345 · Published 2025-01-15 · No fix listed CWE-79
Priority LOW 30
Missing Authorization vulnerability in WesternDeal WPForms Google Sheet Connector gsheetconnector-wpforms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPForms Google Sheet Co…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00254 · Published 2025-12-09 · No fix listed CWE-862
Priority LOW 30
Missing Authorization vulnerability in WesternDeal CF7 Google Sheets Connector cf7-google-sheets-connector allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects CF7 Google Sheets Conn…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.004 · Published 2025-02-03 · No fix listed CWE-862
Priority LOW 30
The WooCommerce Google Sheet Connector plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the execute_post_data function in all versions up to, and including, 1.3…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00428 · Published 2024-02-21 · No fix listed CWE-862
Priority LOW 24
Missing Authorization vulnerability in WesternDeal Advanced Dewplayer advanced-dewplayer allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Advanced Dewplayer: from n/a through <=…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00375 · Published 2025-03-24 · No fix listed CWE-862
Priority LOW 23
The GSheetConnector – CF7 Google Sheets Connector with Real-Time Sync plugin for WordPress is vulnerable to generic SQL Injection via the 's' parameter in all versions up to, and including, 5.2.1 due to insufficient esca…
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00442 · Published 2026-08-01 · No fix listed CWE-89
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in WesternDeal WooCommerce Google Sheet Connector wc-gsheetconnector allows Cross Site Request Forgery.This issue affects WooCommerce Google Sheet Connector: from n/a throu…
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00145 · Published 2025-07-16 · No fix listed CWE-352
Priority LOW 19
The GSheetConnector For Ninja Forms plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'njform-google-sheet-config ' page in all versions up to, and including, 2.0.…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00214 · Published 2025-11-22 · No fix listed CWE-862
Priority LOW 11
The GSheetConnector For Gravity Forms plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions less than, or equal to, 1.3.23.
CVSS 3.1LOW 2.4· Network · High privileges · User interaction · EPSS 0.00155 · Published 2025-10-11 · No fix listed CWE-352