Vendors / WPecommerce, Alexanderfoxc WPecommerce, Alexanderfoxc Records 12 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 3 CVSS 9.0–10.0
CVSS high 3 CVSS 7.0–8.9
Exploited now WPecommerce, Alexanderfoxc records in CISA KEV No WPecommerce, Alexanderfoxc vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 67
The Easy WP SMTP WordPress plugin before 1.5.0 unserialises the content of an imported file, which could lead to PHP object injection issue when an admin import (intentionally or not) a malicious file and a suitable gadg…
CVSS 3.1 HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01485 · Published 2022-10-31 · Fixed in 1.5.0 CWE-502
Priority HIGH 67
The easy-wp-smtp plugin before 1.4.4 for WordPress allows Administrator account takeover, as exploited in the wild in December 2020.
CVSS 3.1 HIGH 7.5· Network · No auth · No interaction · EPSS 0.60376 · Published 2020-12-14 · No fix listed CWE-532
Priority MEDIUM 56
The Easy WP SMTP plugin for WordPress is vulnerable to authorization bypass in versions up to, and including, 1.3.9.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04461 · Published 2023-06-07 · Fixed in 1.3.9.1 CWE-862
Priority MEDIUM 44
Auth. Remote Code Execution vulnerability in Easy WP SMTP plugin <= 1.5.1 on WordPress.
CVSS 3.1 CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.01455 · Published 2022-12-06 · No fix listed CWE-94
Priority LOW 39
Auth. Path Traversal vulnerability in Easy WP SMTP plugin <= 1.5.1 at WordPress.
CVSS 3.1 HIGH 8.7· Network · High privileges · No interaction · EPSS 0.00896 · Published 2022-12-06 · No fix listed CWE-22
Priority LOW 32
Auth. Path Traversal vulnerability in Easy WP SMTP plugin <= 1.5.1 on WordPress.
CVSS 3.1 MEDIUM 6.8· Network · High privileges · No interaction · EPSS 0.00838 · Published 2022-12-06 · No fix listed CWE-22
Priority LOW 29
XSS exists in Easy WP SMTP (before 1.2.5), a WordPress Plugin, via the e-mail subject or body.
CVSS 3.0 MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00775 · Published 2017-04-24 · No fix listed CWE-79
Priority LOW 14
The Easy WP SMTP by SendLayer – WordPress SMTP and Email Log Plugin plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 2.3.0.
CVSS 3.1 LOW 2.7· Network · High privileges · No interaction · EPSS 0.00333 · Published 2024-06-13 · No fix listed CWE-257
Open these records in search → All records by CVSS severity
Critical3 High3 Medium5 Low1 No CVSS0