Read the docs
TI-2020-17910 Aliases CVE-2020-35234GHSA-m9j8-w3jp-p7wq

The easy-wp-smtp plugin before 1.4.4 for WordPress allows Administrator account takeover…

Priority HIGH 67CWE-532Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Information disclosure
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-532.

Summary

The easy-wp-smtp plugin before 1.4.4 for WordPress allows Administrator account takeover, as exploited in the wild in December 2020. If an attacker can list the wp-content/plugins/easy-wp-smtp/ directory, then they can discover a log file (such as #############_debug_log.txt) that contains all password-reset links. The attacker can request a reset of the Administrator password and then use a link found there.

Why it matters now

EPSS 0.60376 99th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wp-ecommerce:easy_wp_smtp:*:*:*:*:*:wordpress:*:*before 1.4.4VulnerableWPecommerce, Alexanderfoxc

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-35234
  2. 2026-10-03 Alias added: GHSA-m9j8-w3jp-p7wq

References

  • TI-2022-03081 Easy WP SMTP < 1.5.0 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
  • TI-2019-15244 Easy WP SMTP <= 1.3.9 - Missing Authorization to Arbitrary Options Update CVSS 3.1CRITICAL 9.8
  • TI-2022-20738 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Remote Code Execution (RCE) CVSS 3.1CRITICAL 9.1
  • TI-2022-22633 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Arbitrary File Deletion CVSS 3.1HIGH 8.7
  • TI-2022-22637 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Directory Traversal CVSS 3.1MEDIUM 6.8
  • TI-2017-05348 XSS exists in Easy WP SMTP (before 1.2.5), a WordPress Plugin, via the e-mail subject or body. CVSS 3.0MEDIUM 6.1
See all 7 →

Sources