XSS exists in Easy WP SMTP (before 1.2.5), a WordPress Plugin, via the e-mail subject or body.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
XSS exists in Easy WP SMTP (before 1.2.5), a WordPress Plugin, via the e-mail subject or body.
Why it matters now
EPSS 0.00775 55th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wp-ecommerce:easy_wp_smtp:*:*:*:*:*:wordpress:*:* | up to 1.2.4 | Vulnerable | WPecommerce, Alexanderfoxc |
- cpe:2.3:a:wp-ecommerce:easy_wp_smtp:*:*:*:*:*:wordpress:*:* Versions up to 1.2.4 Vulnerable ·WPecommerce, Alexanderfoxc
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-7723
- 2026-10-03 Alias added: GHSA-v833-m27m-8pfh
References
More WPecommerce, Alexanderfoxc Easy Wp Smtp vulnerabilities
- TI-2022-03081 Easy WP SMTP < 1.5.0 - Admin+ PHP Objection Injection CVSS 3.1HIGH 7.2
- TI-2020-17910 The easy-wp-smtp plugin before 1.4.4 for WordPress allows Administrator account takeover… CVSS 3.1HIGH 7.5
- TI-2019-15244 Easy WP SMTP <= 1.3.9 - Missing Authorization to Arbitrary Options Update CVSS 3.1CRITICAL 9.8
- TI-2022-20738 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Remote Code Execution (RCE) CVSS 3.1CRITICAL 9.1
- TI-2022-22633 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Arbitrary File Deletion CVSS 3.1HIGH 8.7
- TI-2022-22637 WordPress Easy WP SMTP Plugin <= 1.5.1 is vulnerable to Directory Traversal CVSS 3.1MEDIUM 6.8
Sources
- CVE-2017-7723 · CVE Program
- CVE-2017-7723 · NVD
- FIRST EPSS
- GHSA-v833-m27m-8pfh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences