Read the docs

wpclever

Records41All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high17CVSS 7.0–8.9

Exploited now

wpclever records in CISA KEV

No wpclever vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

41 records

Priority HIGH 73

Deserialization of Untrusted Data vulnerability in WPClever WPC Shop as a Customer for WooCommerce wpc-shop-as-customer allows Object Injection.This issue affects WPC Shop as a Customer for WooCommerce: from n/a through…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00504 Published 2024-10-28 No fix listed CWE-502
Priority MEDIUM 41

Missing Authorization vulnerability in WPClever WPC Smart Linked Products - Upsells & Cross-sells for WooCommerce wpc-smart-linked-products allows Privilege Escalation.This issue affects WPC Smart Linked Products - Upsel…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00522 Published 2025-04-01 No fix listed CWE-862
Priority MEDIUM 41

Missing Authorization vulnerability in WPClever WPC Smart Upsell Funnel for WooCommerce wpc-smart-upsell-funnel allows Privilege Escalation.This issue affects WPC Smart Upsell Funnel for WooCommerce: from n/a through <=…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00645 Published 2025-03-27 No fix listed CWE-862
Priority MEDIUM 40

The WPC Shop as a Customer for WooCommerce plugin for WordPress is vulnerable to privilege escalation via account takeover in all versions up to, and including, 2.0.0 This is due to the plugin not properly validating the…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00461 Published 2026-10-01 No fix listed CWE-269
Priority LOW 38

Missing Authorization vulnerability in WPClever WPC Frequently Bought Together for WooCommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPC Frequently Bought Together for…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00383 Published 2024-11-01 No fix listed CWE-862
Priority LOW 35

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in WPClever WPC Product Options for WooCommerce wpc-product-options allows PHP Local File Inclusion.Th…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00491 Published 2025-11-06 No fix listed CWE-98
Priority LOW 32

The WPC Product Bundles for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'qty' parameter in all versions up to, and including, 8.6.6 due to insufficient input sanitization and out…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00387 Published 2026-09-22 No fix listed CWE-79
Priority LOW 31

The WPC Product Options for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via wpcpo-* Array Key via Multipart Field Name in all versions up to, and including, 4.0.5 due to insufficient inp…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00287 Published 2026-10-03 No fix listed CWE-79
Priority LOW 30

The WPC Smart Quick View for WooCommerce plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 4.2.5 via the 'woosq_quickview' AJAX endpoint due to insufficient restrictions on…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00336 Published 2025-10-18 No fix listed CWE-639
Priority LOW 30

The WPC Smart Wishlist for WooCommerce plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.0.3 via several wishlist AJAX functions due to missing validation on a…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00233 Published 2025-10-11 No fix listed CWE-639
Priority LOW 29

Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled FancyBox JavaScript library (versions 1.3.4 to 3.5.7) in various versions due to insufficient input sanitization and o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00433 Published 2024-12-04 No fix listed CWE-79
Priority LOW 29

The WPC Smart Wishlist for WooCommerce WordPress plugin before 2.9.9 does not sanitise and escape a parameter before outputting it back in an attribute via an AJAX action, leading to a Reflected Cross-Site Scripting issu…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00862 Published 2022-05-16 Fixed in 2.9.9 CWE-79
Priority LOW 28

The WPC Badge Management for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'text' attribute of the `wpcbm_best_seller` shortcode in all versions up to, and including, 3.1.6 due to…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00331 Published 2026-07-29 No fix listed CWE-79
Priority LOW 28

The WPC Smart Messages for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'text' attribute of the `wpcsm_text_rotator` shortcode in all versions up to, and including, 4.2.8.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00188 Published 2026-04-28 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPClever WPC Smart Messages for WooCommerce wpc-smart-messages allows Stored XSS.This issue affects WPC Smart Messages…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0021 Published 2025-10-27 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPClever WPC Countdown Timer for WooCommerce wpc-countdown-timer allows Stored XSS.This issue affects WPC Countdown Ti…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00204 Published 2025-10-22 No fix listed CWE-79
Load more
Open these records in search →