Read the docs
TI-2011-01713 Aliases CVE-2011-1941GHSA-v6fw-xf2c-8q43

Open redirect vulnerability in the redirector feature in phpMyAdmin 3.4.x before 3.4.1…

Priority LOW 24CWE-20Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Spoofing
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-601.

Summary

Open redirect vulnerability in the redirector feature in phpMyAdmin 3.4.x before 3.4.1 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.

Why it matters now

EPSS 0.0188 79th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 3.4.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)3.4.0 to before 3.4.13.4.1Patch availableGHSA-v6fw-xf2c-8q43
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 3.4.0 to before 3.4.1 Fixed in 3.4.1 Patch available GHSA-v6fw-xf2c-8q43

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:3.4.0.0:*:*:*:*:*:*:*3.4.0.0VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.4.0.0:*:*:*:*:*:*:* Versions 3.4.0.0 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-v6fw-xf2c-8q43 phpmyadmin/phpmyadmin (Packagist) Fixed in 3.4.1 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2011-1941
  2. 2026-10-03 Alias added: GHSA-v6fw-xf2c-8q43

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
See all 276 →

Sources