Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2…
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- — Not recorded in CVSS 2.0
- Attack complexity
- Medium
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Partial · None
- Fix status
- Fixed
Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving a JavaScript event in (1) an anchor identifier to setup/index.php or (2) a chartTitle (aka chart title) value.
Why it matters now
EPSS 0.01458 73rd percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 3.5.8.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpmyadmin/phpmyadmin (Packagist) | 3.5 to before 3.5.8.2 | 3.5.8.2 | Patch available | GHSA-5gh4-v2ch-pcx4 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 3.5 to before 3.5.8.2 Fixed in 3.5.8.2 Patch available GHSA-5gh4-v2ch-pcx4
CPE configurations NVD · 14
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.0.0:*:*:*:*:*:*:* | 3.5.0.0 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.1.0:*:*:*:*:*:*:* | 3.5.1.0 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.0:*:*:*:*:*:*:* | 3.5.2.0 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.1:*:*:*:*:*:*:* | 3.5.2.1 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.2:*:*:*:*:*:*:* | 3.5.2.2 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.3.0:*:*:*:*:*:*:* | 3.5.3.0 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.4:*:*:*:*:*:*:* | 3.5.4 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.5:*:*:*:*:*:*:* | 3.5.5 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.6:*:*:*:*:*:*:* | 3.5.6 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:*:*:*:*:*:*:* | 3.5.7 | Vulnerable | phpMyAdmin |
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.0.0:*:*:*:*:*:*:* Versions 3.5.0.0 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.1.0:*:*:*:*:*:*:* Versions 3.5.1.0 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.0:*:*:*:*:*:*:* Versions 3.5.2.0 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.1:*:*:*:*:*:*:* Versions 3.5.2.1 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.2:*:*:*:*:*:*:* Versions 3.5.2.2 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.3.0:*:*:*:*:*:*:* Versions 3.5.3.0 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.4:*:*:*:*:*:*:* Versions 3.5.4 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.5:*:*:*:*:*:*:* Versions 3.5.5 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.6:*:*:*:*:*:*:* Versions 3.5.6 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:*:*:*:*:*:*:* Versions 3.5.7 Vulnerable ·phpMyAdmin
Show 4 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:rc1:*:*:*:*:*:* | 3.5.7 rc1 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:*:*:*:*:*:*:* | 3.5.8 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:rc1:*:*:*:*:*:* | 3.5.8 rc1 | Vulnerable | phpMyAdmin |
| cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8.1:*:*:*:*:*:*:* | 3.5.8.1 | Vulnerable | phpMyAdmin |
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:rc1:*:*:*:*:*:* Versions 3.5.7 rc1 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:*:*:*:*:*:*:* Versions 3.5.8 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:rc1:*:*:*:*:*:* Versions 3.5.8 rc1 Vulnerable ·phpMyAdmin
- cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8.1:*:*:*:*:*:*:* Versions 3.5.8.1 Vulnerable ·phpMyAdmin
Remediation
- Fix · GHSA-5gh4-v2ch-pcx4 phpmyadmin/phpmyadmin (Packagist) Fixed in 3.5.8.2 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2013-4997
- 2026-10-03 Alias added: GHSA-5gh4-v2ch-pcx4
References
More Phpmyadmin vulnerabilities
- TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
- TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
- TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
- TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
- TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
- TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
Sources
- CVE-2013-4997 · CVE Program
- CVE-2013-4997 · NVD
- FIRST EPSS
- GHSA-5gh4-v2ch-pcx4 · GitHub Advisory Database · CC BY 4.0
- CVE-2013-4997 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences