Read the docs
TI-2013-04373 Aliases CVE-2013-5002GHSA-p632-5w74-x8xx

Cross-site scripting (XSS) vulnerability in…

Priority LOW 19CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
— Not recorded in CVSS 2.0
Attack complexity
Medium
Impact type
Cross-site scripting
Confidentiality · integrity · availability
None · Partial · None
Fix status
Fixed

Attack profile from CVSS 2.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.

Summary

Cross-site scripting (XSS) vulnerability in libraries/schema/Export_Relation_Schema.class.php in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted pageNumber value to schema_export.php.

Why it matters now

EPSS 0.00967 62nd percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 3.5.8.2, 4.0.4.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)3.5 to before 3.5.8.23.5.8.2Patch availableGHSA-p632-5w74-x8xx
—phpmyadmin/phpmyadmin (Packagist)4.0 to before 4.0.4.24.0.4.2Patch availableGHSA-p632-5w74-x8xx
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 3.5 to before 3.5.8.2 Fixed in 3.5.8.2 Patch available GHSA-p632-5w74-x8xx
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.0 to before 4.0.4.2 Fixed in 4.0.4.2 Patch available GHSA-p632-5w74-x8xx

CPE configurations NVD · 22

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.0.0:*:*:*:*:*:*:*3.5.0.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.1.0:*:*:*:*:*:*:*3.5.1.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.0:*:*:*:*:*:*:*3.5.2.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.1:*:*:*:*:*:*:*3.5.2.1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.2:*:*:*:*:*:*:*3.5.2.2VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.3.0:*:*:*:*:*:*:*3.5.3.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.4:*:*:*:*:*:*:*3.5.4VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.5:*:*:*:*:*:*:*3.5.5VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.6:*:*:*:*:*:*:*3.5.6VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:*:*:*:*:*:*:*3.5.7VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.0.0:*:*:*:*:*:*:* Versions 3.5.0.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.1.0:*:*:*:*:*:*:* Versions 3.5.1.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.0:*:*:*:*:*:*:* Versions 3.5.2.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.1:*:*:*:*:*:*:* Versions 3.5.2.1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.2.2:*:*:*:*:*:*:* Versions 3.5.2.2 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.3.0:*:*:*:*:*:*:* Versions 3.5.3.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.4:*:*:*:*:*:*:* Versions 3.5.4 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.5:*:*:*:*:*:*:* Versions 3.5.5 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.6:*:*:*:*:*:*:* Versions 3.5.6 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:*:*:*:*:*:*:* Versions 3.5.7 Vulnerable ·phpMyAdmin
Show 12 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:rc1:*:*:*:*:*:*3.5.7 rc1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:*:*:*:*:*:*:*3.5.8VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:rc1:*:*:*:*:*:*3.5.8 rc1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8.1:*:*:*:*:*:*:*3.5.8.1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:*:*:*:*:*:*:*4.0.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:rc2:*:*:*:*:*:*4.0.0 rc2VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:rc3:*:*:*:*:*:*4.0.0 rc3VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.1:*:*:*:*:*:*:*4.0.1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.2:*:*:*:*:*:*:*4.0.2VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.3:*:*:*:*:*:*:*4.0.3VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.4:*:*:*:*:*:*:*4.0.4VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.4.1:*:*:*:*:*:*:*4.0.4.1VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.7:rc1:*:*:*:*:*:* Versions 3.5.7 rc1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:*:*:*:*:*:*:* Versions 3.5.8 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8:rc1:*:*:*:*:*:* Versions 3.5.8 rc1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:3.5.8.1:*:*:*:*:*:*:* Versions 3.5.8.1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:*:*:*:*:*:*:* Versions 4.0.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:rc2:*:*:*:*:*:* Versions 4.0.0 rc2 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.0:rc3:*:*:*:*:*:* Versions 4.0.0 rc3 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.1:*:*:*:*:*:*:* Versions 4.0.1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.2:*:*:*:*:*:*:* Versions 4.0.2 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.3:*:*:*:*:*:*:* Versions 4.0.3 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.4:*:*:*:*:*:*:* Versions 4.0.4 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.0.4.1:*:*:*:*:*:*:* Versions 4.0.4.1 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-p632-5w74-x8xx phpmyadmin/phpmyadmin (Packagist) Fixed in 3.5.8.2 Advisory →
  • Fix · GHSA-p632-5w74-x8xx phpmyadmin/phpmyadmin (Packagist) Fixed in 4.0.4.2 Advisory →

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2013-5002
  2. 2026-10-03 Alias added: GHSA-p632-5w74-x8xx

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
See all 276 →

Sources