Read the docs
TI-2016-04952 Aliases CVE-2016-5702GHSA-xqw9-ffx7-g998

phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote…

Priority LOW 21CWE-254Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
High
Impact type
—
Confidentiality · integrity · availability
None · Low · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.

Summary

phpMyAdmin 4.6.x before 4.6.3, when the environment lacks a PHP_SELF value, allows remote attackers to conduct cookie-attribute injection attacks via a crafted URI.

Why it matters now

EPSS 0.01689 77th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.6.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)4.6.0 to before 4.6.34.6.3Patch availableGHSA-xqw9-ffx7-g998
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.6.0 to before 4.6.3 Fixed in 4.6.3 Patch available GHSA-xqw9-ffx7-g998

CPE configurations NVD · 6

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:*:*:*:*:*:*:*4.6.0VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:alpha1:*:*:*:*:*:*4.6.0 alpha1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc1:*:*:*:*:*:*4.6.0 rc1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc2:*:*:*:*:*:*4.6.0 rc2VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.1:*:*:*:*:*:*:*4.6.1VulnerablephpMyAdmin
cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.2:*:*:*:*:*:*:*4.6.2VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:*:*:*:*:*:*:* Versions 4.6.0 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:alpha1:*:*:*:*:*:* Versions 4.6.0 alpha1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc1:*:*:*:*:*:* Versions 4.6.0 rc1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.0:rc2:*:*:*:*:*:* Versions 4.6.0 rc2 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.1:*:*:*:*:*:*:* Versions 4.6.1 Vulnerable ·phpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:4.6.2:*:*:*:*:*:*:* Versions 4.6.2 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-xqw9-ffx7-g998 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.6.3 Advisory →

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2016-5702
  2. 2026-10-03 Alias added: GHSA-xqw9-ffx7-g998

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
See all 276 →

Sources