Both global and Room chat are vulnerable to XSS attack in Apache OpenMeetings 3.2.0.
Priority LOW 32CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Both global and Room chat are vulnerable to XSS attack in Apache OpenMeetings 3.2.0.
Why it matters now
EPSS 0.02666 85th percentileScored 2026-11-07
Fix Fixed org.apache.openmeetings:openmeetings-parent (Maven): 3.3.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Apache | Apache OpenMeetings | 3.2.0 | — | No fix listed | CNA |
| — | org.apache.openmeetings:openmeetings-parent (Maven) | 3.2.0 to before 3.3.0 | 3.3.0 | Patch available | GHSA-pxj9-mw96-q634 |
- Apache OpenMeetings VendorApache Affected 3.2.0 Fixed in — No fix listed CNA
- org.apache.openmeetings:openmeetings-parent (Maven) Vendor— Affected 3.2.0 to before 3.3.0 Fixed in 3.3.0 Patch available GHSA-pxj9-mw96-q634
Remediation
- Fix · GHSA-pxj9-mw96-q634 org.apache.openmeetings:openmeetings-parent (Maven) Fixed in 3.3.0 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-7663
- 2026-10-03 Alias added: GHSA-pxj9-mw96-q634
References
More Apache Openmeetings vulnerabilities
- TI-2024-36639 Apache OpenMeetings: Deserialisation of untrusted data in cluster mode CVSS 3.1CRITICAL 9.8
- TI-2026-26346 Apache OpenMeetings: Login Credentials Passed via GET Query Parameters CVSS 3.1HIGH 7.5
- TI-2020-10927 Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack. CVSS 3.1HIGH 7.5
- TI-2016-00702 Directory traversal vulnerability in the Import/Export System Backups functionality in… CVSS 3.0MEDIUM 6.5
- TI-2023-12874 Apache OpenMeetings: allows user impersonation CVSS 3.1CRITICAL 9.8
- TI-2016-07193 Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack. CVSS 3.0CRITICAL 9.8
Sources
- CVE-2017-7663 · CVE Program
- CVE-2017-7663 · NVD
- FIRST EPSS
- GHSA-pxj9-mw96-q634 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences