Read the docs

phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by…

Priority LOW 36CWE-20Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub.

Summary

phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name

Why it matters now

EPSS 0.01825 78th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.6.6, 4.4.15.10, 4.0.10.19

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)4.6 to before 4.6.64.6.6Patch availableGHSA-47qr-f86f-3wm4
—phpmyadmin/phpmyadmin (Packagist)4.4 to before 4.4.15.104.4.15.10Patch availableGHSA-47qr-f86f-3wm4
—phpmyadmin/phpmyadmin (Packagist)4.0 to before 4.0.10.194.0.10.19Patch availableGHSA-47qr-f86f-3wm4
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.6 to before 4.6.6 Fixed in 4.6.6 Patch available GHSA-47qr-f86f-3wm4
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.4 to before 4.4.15.10 Fixed in 4.4.15.10 Patch available GHSA-47qr-f86f-3wm4
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.0 to before 4.0.10.19 Fixed in 4.0.10.19 Patch available GHSA-47qr-f86f-3wm4

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*4.0.0 to before 4.0.10.19; 4.4.0 to before 4.4.15.10; 4.6.0 to before 4.6.6VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions 4.0.0 to before 4.0.10.19; 4.4.0 to before 4.4.15.10; 4.6.0 to before 4.6.6 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-47qr-f86f-3wm4 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.6.6 Advisory →
  • Fix · GHSA-47qr-f86f-3wm4 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.4.15.10 Advisory →
  • Fix · GHSA-47qr-f86f-3wm4 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.0.10.19 Advisory →

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-1000018
  2. 2026-10-03 Alias added: GHSA-47qr-f86f-3wm4

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
See all 276 →

Sources