Improper authentication in Apache OpenMeetings
Priority LOW 31CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-287.
Summary
In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users.
Why it matters now
EPSS 0.01085 65th percentileScored 2026-11-07
Fix Fixed org.apache.openmeetings:openmeetings-parent (Maven): 4.0.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Apache | Apache OpenMeetings | 3.0.0 - 4.0.1 | — | No fix listed | CNA |
| — | org.apache.openmeetings:openmeetings-parent (Maven) | 3.0.0 to before 4.0.2 | 4.0.2 | Patch available | GHSA-cv9j-7q4x-v2g2 |
- Apache OpenMeetings VendorApache Affected 3.0.0 - 4.0.1 Fixed in — No fix listed CNA
- org.apache.openmeetings:openmeetings-parent (Maven) Vendor— Affected 3.0.0 to before 4.0.2 Fixed in 4.0.2 Patch available GHSA-cv9j-7q4x-v2g2
Remediation
- Fix · GHSA-cv9j-7q4x-v2g2 org.apache.openmeetings:openmeetings-parent (Maven) Fixed in 4.0.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1286
- 2026-10-03 Alias added: GHSA-cv9j-7q4x-v2g2
References
More Apache Openmeetings vulnerabilities
- TI-2024-36639 Apache OpenMeetings: Deserialisation of untrusted data in cluster mode CVSS 3.1CRITICAL 9.8
- TI-2026-26346 Apache OpenMeetings: Login Credentials Passed via GET Query Parameters CVSS 3.1HIGH 7.5
- TI-2020-10927 Attackers can use public NetTest web service of Apache OpenMeetings 4.0.0-5.0.0 to organize denial of service attack. CVSS 3.1HIGH 7.5
- TI-2016-00702 Directory traversal vulnerability in the Import/Export System Backups functionality in… CVSS 3.0MEDIUM 6.5
- TI-2023-12874 Apache OpenMeetings: allows user impersonation CVSS 3.1CRITICAL 9.8
- TI-2016-07193 Apache OpenMeetings before 3.1.2 is vulnerable to Remote Code Execution via RMI deserialization attack. CVSS 3.0CRITICAL 9.8
Sources
- CVE-2018-1286 · CVE Program
- CVE-2018-1286 · NVD
- FIRST EPSS
- GHSA-cv9j-7q4x-v2g2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences