Improper input validation in Atlassian Confluence
Priority LOW 24CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
The attachment resource in Atlassian Confluence before version 6.6.1 allows remote attackers to spoof web content in the Mozilla Firefox Browser through attachments that have a content-type of application/rdf+xml.
Why it matters now
EPSS 0.00998 62nd percentileScored 2026-11-07
Fix Fixed Confluence (Atlassian): 6.6.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Confluence (Atlassian) Fixed in 6.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2018-13389
- 2026-10-03 Alias added: GHSA-frc2-fc33-2pfw
References
More Atlassian Confluence vulnerabilities
- TI-2012-02540 Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before… CVSS 3.1CRITICAL 9.1
- TI-2015-06919 Atlassian Confluence before 5.8.17 allows remote authenticated users to read… CVSS 3.0MEDIUM 4.3
- TI-2019-02553 Server-side request forgery in Atlassian Confluence Server CVSS 3.0CRITICAL 9.8
- TI-2019-02552 Path traversal in Atlassian Confluence Server CVSS 3.0HIGH 8.8
- TI-2019-14640 Uncontrolled search path in Atlassian Confluence Data Center CVSS 3.1HIGH 7.8
- TI-2019-11192 There was a man-in-the-middle (MITM) vulnerability present in the Confluence Previews… CVSS 3.1MEDIUM 6.5
Sources
- CVE-2018-13389 · CVE Program
- CVE-2018-13389 · NVD
- FIRST EPSS
- GHSA-frc2-fc33-2pfw · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences