Read the docs

Atlassian

Records478All Threatist records
Exploited (KEV)14In CISA KEV
CVSS critical51CVSS 9.0–10.0
CVSS high130CVSS 7.0–8.9

Exploited now

Atlassian records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

19 records in Confluence · all components

Priority MEDIUM 54

Atlassian Confluence before 5.8.17 allows remote authenticated users to read configuration files via the decoratorName parameter to (1) spaces/viewdefaultdecorator.action or (2) admin/viewdefaultdecorator.action.

CVSS 3.0MEDIUM 4.3 Network Low privileges No interaction EPSS 0.60241 Published 2016-04-11 No fix listed CWE-200
Priority MEDIUM 52

The WebDAV endpoint in Atlassian Confluence Server and Data Center before version 6.6.7 (the fixed version for 6.6.x), from version 6.7.0 before 6.8.5 (the fixed version for 6.8.x), and from version 6.9.0 before 6.9.3 (t…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.06712 Published 2019-03-25 Fixed in 6.6.7, 6.8.5 +1 CWE-918
Priority MEDIUM 51

There was a local file disclosure vulnerability in Confluence Server and Confluence Data Center via page exporting.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.11017 Published 2019-08-29 Fixed in 6.6.16, 6.13.7 +1 CWE-22
Priority LOW 35

The usage of Tomcat in Confluence on the Microsoft Windows operating system before version 7.0.5, and from version 7.1.0 before version 7.1.1 allows local system attackers who have permission to write a DLL file in a dir…

CVSS 3.1HIGH 7.8 Local No auth User interaction EPSS 0.0048 Published 2020-02-06 Fixed in 7.0.5, 7.1.1 CWE-427
TI-2017-13293 CVE-2017-18085 · GHSA-fg2m-9wqv-gw3x

Cross-site scripting in Atlassian Confluence

Priority LOW 29

The viewdefaultdecorator resource in Atlassian Confluence Server before version 6.6.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the key paramete…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00809 Published 2018-02-02 Fixed in 6.6.1 CWE-79
TI-2017-12402 CVE-2017-16856 · GHSA-7x5g-hwfp-5cwv

Cross-site scripting in Atlassian Confluence

Priority LOW 29

The RSS Feed macro in Atlassian Confluence before version 6.5.2 allows remote attackers to inject arbitrary HTML or JavaScript via cross site scripting (XSS) vulnerabilities in various rss properties which were used as l…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00809 Published 2017-12-05 No fix listed CWE-79
TI-2020-03518 CVE-2020-4027 · GHSA-jp4c-chxh-7gcg

Injection in Atlassian Confluence Server

Priority LOW 25

Affected versions of Atlassian Confluence Server and Data Center allowed remote attackers with system administration permissions to bypass velocity template injection mitigations via an injection vulnerability in custom…

CVSS 3.1MEDIUM 4.7 Network High privileges No interaction EPSS 0.01515 Published 2020-07-01 Fixed in 7.4.5, 7.5.1 CWE-74
TI-2017-13291 CVE-2017-18083 · GHSA-x8pc-8hm7-jmpr

Cross-site scripting in Atlassian Confluence

Priority LOW 25

The editinword resource in Atlassian Confluence Server before version 6.4.0 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the contents of an uploade…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0058 Published 2018-02-02 Fixed in 6.4.0 CWE-79
Priority LOW 24

The attachment resource in Atlassian Confluence before version 6.6.1 allows remote attackers to spoof web content in the Mozilla Firefox Browser through attachments that have a content-type of application/rdf+xml.

CVSS 3.0MEDIUM 4.7 Network No auth User interaction EPSS 0.00998 Published 2018-07-10 Fixed in 6.6.1 CWE-20
Priority LOW 23

The Atlassian Troubleshooting and Support Tools plugin prior to version 1.17.2 allows an unprivileged user to initiate periodic log scans and send the results to a user-specified email address due to a missing authorizat…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.01334 Published 2019-11-08 Fixed in 6.6.0, 8.3.2 +4 CWE-862
TI-2017-13292 CVE-2017-18084 · GHSA-4hx9-3q25-6fgc

Cross-site scripting in Atlassian Confluence

Priority LOW 23

The usermacros resource in Atlassian Confluence Server before version 6.3.4 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the description of a macro…

CVSS 3.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.00601 Published 2018-02-02 Fixed in 6.3.4 CWE-79
Priority LOW 23

Atlassian Confluence starting with 4.3.0 before 6.2.1 did not check if a user had permission to view a page when creating a workbox notification about new comments.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.01264 Published 2017-06-15 No fix listed CWE-276
Open these records in search →