An issue was discovered in phpMyAdmin before 4.8.3.
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.
Why it matters now
EPSS 0.01697 77th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.8.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpmyadmin/phpmyadmin (Packagist) | before 4.8.3 | 4.8.3 | Patch available | GHSA-c958-4j9x-q7w4 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected before 4.8.3 Fixed in 4.8.3 Patch available GHSA-c958-4j9x-q7w4
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* | before 4.8.3 | Vulnerable | phpMyAdmin |
- cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions before 4.8.3 Vulnerable ·phpMyAdmin
Remediation
- Fix · GHSA-c958-4j9x-q7w4 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.8.3 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2018-15605
- 2026-10-03 Alias added: GHSA-c958-4j9x-q7w4
References
More Phpmyadmin vulnerabilities
- TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
- TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
- TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
- TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
- TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
- TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
Sources
- CVE-2018-15605 · CVE Program
- CVE-2018-15605 · NVD
- FIRST EPSS
- GHSA-c958-4j9x-q7w4 · GitHub Advisory Database · CC BY 4.0
- CVE-2018-15605 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences