Read the docs
TI-2018-14155 Aliases CVE-2018-19969GHSA-xwf2-53mc-r8hx

phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws.

Priority MEDIUM 40CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.

Summary

phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc.

Why it matters now

EPSS 0.01065 64th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.8.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—phpmyadmin/phpmyadmin (Packagist)4.8 to before 4.8.44.8.4Patch availableGHSA-xwf2-53mc-r8hx
—phpmyadmin/phpmyadmin (Packagist)4.7 – 4.7.6—No fix listedGHSA-xwf2-53mc-r8hx
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.8 to before 4.8.4 Fixed in 4.8.4 Patch available GHSA-xwf2-53mc-r8hx
  • phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.7 – 4.7.6 Fixed in — No fix listed GHSA-xwf2-53mc-r8hx

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:*4.7.0 – 4.7.6; 4.8.0 to before 4.8.4VulnerablephpMyAdmin
  • cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions 4.7.0 – 4.7.6; 4.8.0 to before 4.8.4 Vulnerable ·phpMyAdmin

Remediation

  • Fix · GHSA-xwf2-53mc-r8hx phpmyadmin/phpmyadmin (Packagist) Fixed in 4.8.4 Advisory →

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-19969
  2. 2026-10-03 Alias added: GHSA-xwf2-53mc-r8hx

References

  • TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
  • TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
  • TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
  • TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
  • TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
See all 276 →

Sources