Exposure of resource to wrong sphere in Atlassian Confluence Server
Priority LOW 32CWE-668Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-668 and the CVSS impact.
Summary
Atlassian Confluence Server and Data Center before version 6.13.1 allows an authenticated user to download a deleted page via the word export feature.
Why it matters now
EPSS 0.01737 77th percentileScored 2026-11-07
Fix Fixed Confluence Server (Atlassian): 6.13.1Confluence Data Center (Atlassian): 6.13.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Atlassian | Confluence Server | before 6.13.1 | 6.13.1 | Patch available | CNA |
| Atlassian | Confluence Data Center | before 6.13.1 | 6.13.1 | Patch available | CNA |
Remediation
- Fix · CNA Confluence Server (Atlassian) Fixed in 6.13.1
- Fix · CNA Confluence Data Center (Atlassian) Fixed in 6.13.1
Timeline
- 2026-10-02 Threatist record created from CVE-2018-20237
- 2026-10-03 Alias added: GHSA-6cff-mj8v-fvr9
References
More Atlassian Confluence Data Center vulnerabilities
- TI-2023-08765 Injection in Atlassian Confluence Data Center KEVCVSS 3.1CRITICAL 9.8
- TI-2023-08757 Improper input validation in Atlassian Confluence Data Center KEVCVSS 3.1CRITICAL 9.8
- TI-2022-09596 Expression language injection in Atlassian Confluence Data Center KEVCVSS 3.1CRITICAL 9.8
- TI-2021-08036 Expression language injection in Atlassian Confluence Server KEVCVSS 3.1CRITICAL 9.8
- TI-2026-67904 Arbitrary file access in Atlassian Data Center products KEVCVSS 4.0CRITICAL 9.3
- TI-2023-08759 Incorrect authorization in Atlassian Confluence Data Center KEVCVSS 3.1CRITICAL 9.8
Sources
- CVE-2018-20237 · CVE Program
- CVE-2018-20237 · NVD
- FIRST EPSS
- GHSA-6cff-mj8v-fvr9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences