PhpMyAdmin exposure of sensitive information
Priority LOW 35CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pma_parameter, and the cookie section.
Why it matters now
EPSS 0.01296 70th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 5.1.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| phpMyAdmin | phpMyAdmin | 5.1.1 – 5.1.1 | — | No fix listed | CNA |
| — | phpmyadmin/phpmyadmin (Packagist) | before 5.1.3 | 5.1.3 | Patch available | GHSA-vx8q-j7h9-vf6q |
- phpMyAdmin VendorphpMyAdmin Affected 5.1.1 – 5.1.1 Fixed in — No fix listed CNA
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected before 5.1.3 Fixed in 5.1.3 Patch available GHSA-vx8q-j7h9-vf6q
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* | up to 5.1.1 | Vulnerable | phpMyAdmin |
- cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions up to 5.1.1 Vulnerable ·phpMyAdmin
Remediation
- Fix · GHSA-vx8q-j7h9-vf6q phpmyadmin/phpmyadmin (Packagist) Fixed in 5.1.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2022-0813
- 2026-10-03 Alias added: GHSA-vx8q-j7h9-vf6q
References
Advisory 4
More Phpmyadmin vulnerabilities
- TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
- TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
- TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
- TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
- TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
- TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
Sources
- CVE-2022-0813 · CVE Program
- CVE-2022-0813 · NVD
- FIRST EPSS
- GHSA-vx8q-j7h9-vf6q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences