Read the docs
TI-2022-04542 Aliases CVE-2022-4953GHSA-3gvr-rm94-r528

Elementor < 3.5.5 - Iframe Injection

Priority LOW 33Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The Elementor Website Builder WordPress plugin before 3.5.5 does not filter out user-controlled URLs from being loaded into the DOM. This could be used to inject rogue iframes that point to malicious URLs.

Why it matters now

EPSS 0.0341 88th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Elementor Website Builder (Unknown): 3.5.5

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownElementor Website Builderbefore 3.5.53.5.5Patch availableCNA
  • Elementor Website Builder VendorUnknown Affected before 3.5.5 Fixed in 3.5.5 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:elementor:website_builder:*:*:*:*:*:wordpress:*:*before 3.5.5VulnerableElementor
  • cpe:2.3:a:elementor:website_builder:*:*:*:*:*:wordpress:*:* Versions before 3.5.5 Vulnerable ·Elementor

Remediation

  • Fix · CNA Elementor Website Builder (Unknown) Fixed in 3.5.5

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-4953
  2. 2026-10-03 Alias added: GHSA-3gvr-rm94-r528

References

  • TI-2022-01211 Elementor Website Builder 3.6.0 - 3.6.2 - Missing Authorization to Remote Code Execution CVSS 3.1HIGH 8.8
  • TI-2023-00313 Elementor Website Builder < 3.12.2 - Admin+ SQLi CVSS 3.1HIGH 7.2
  • TI-2023-25675 WordPress Elementor plugin <= 3.16.4 - Auth. Arbitrary Attachment Read vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-26607 WordPress Elementor plugin 3.3.0-3.18.1 - Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 9.9
  • TI-2023-25676 WordPress Elementor Website Builder Plugin <= 3.16.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
  • TI-2021-07171 Elementor < 3.4.8 - DOM Cross-Site-Scripting CVSS 3.1MEDIUM 6.1
See all 36 →

Sources