An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2.
Priority LOW 21CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-287.
Summary
An issue was discovered in phpMyAdmin 4.9 before 4.9.8 and 5.1 before 5.1.2. A valid user who is already authenticated to phpMyAdmin can manipulate their account to bypass two-factor authentication for future login instances.
Why it matters now
EPSS 0.00738 54th percentileScored 2026-11-07
Fix Fixed phpmyadmin/phpmyadmin (Packagist): 4.9.8, 5.1.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | phpmyadmin/phpmyadmin (Packagist) | 4.9.0 to before 4.9.8 | 4.9.8 | Patch available | GHSA-8wf2-3ggj-78q9 |
| — | phpmyadmin/phpmyadmin (Packagist) | 5.1.0 to before 5.1.2 | 5.1.2 | Patch available | GHSA-8wf2-3ggj-78q9 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 4.9.0 to before 4.9.8 Fixed in 4.9.8 Patch available GHSA-8wf2-3ggj-78q9
- phpmyadmin/phpmyadmin (Packagist) Vendor— Affected 5.1.0 to before 5.1.2 Fixed in 5.1.2 Patch available GHSA-8wf2-3ggj-78q9
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* | 4.9.0 to before 4.9.8; 5.1.0 to before 5.1.2 | Vulnerable | phpMyAdmin |
- cpe:2.3:a:phpmyadmin:phpmyadmin:*:*:*:*:*:*:*:* Versions 4.9.0 to before 4.9.8; 5.1.0 to before 5.1.2 Vulnerable ·phpMyAdmin
Remediation
- Fix · GHSA-8wf2-3ggj-78q9 phpmyadmin/phpmyadmin (Packagist) Fixed in 4.9.8 Advisory →
- Fix · GHSA-8wf2-3ggj-78q9 phpmyadmin/phpmyadmin (Packagist) Fixed in 5.1.2 Advisory →
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2022-23807
- 2026-10-03 Alias added: GHSA-8wf2-3ggj-78q9
References
More Phpmyadmin vulnerabilities
- TI-2009-01092 Static code injection vulnerability in setup.php in phpMyAdmin 2.11.x before 2.11.9.5 and… KEVCVSS 3.1CRITICAL 9.8
- TI-2018-09056 An issue was discovered in phpMyAdmin 4.8.x before 4.8.2, in which an attacker can… CVSS 3.1HIGH 8.8
- TI-2020-14341 SQL Injection vulnerability in function getTableCreationQuery in CreateAddField.php in… CVSS 3.1CRITICAL 9.8
- TI-2016-04978 phpMyAdmin 4.0.x before 4.0.10.16, 4.4.x before 4.4.15.7, and 4.6.x before 4.6.3 does not… CVSS 3.0CRITICAL 9.8
- TI-2020-16362 An issue was discovered in SearchController in phpMyAdmin before 4.9.6 and 5.x before… CVSS 3.1CRITICAL 9.8
- TI-2012-04350 phpMyAdmin 3.5.2.2, as distributed by the cdnetworks-kr-1 mirror during an unspecified… CVSS 2.0HIGH 7.5
Sources
- CVE-2022-23807 · CVE Program
- CVE-2022-23807 · NVD
- FIRST EPSS
- GHSA-8wf2-3ggj-78q9 · GitHub Advisory Database · CC BY 4.0
- CVE-2022-23807 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences