Read the docs
TI-2023-16151 Aliases CVE-2023-32963GHSA-wmmf-jh7w-h9g8

WordPress Predictive Search for WooCommerce plugin <= 5.8.0 - Broken Access Control vulnerability

Priority LOW 31CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in a3rev Software WooCommerce Predictive Search allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Predictive Search: from n/a through 5.8.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00527 44th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
a3revWooCommerce Predictive Searchup to 5.8.0—No fix listedCNA
  • WooCommerce Predictive Search Vendora3rev Affected up to 5.8.0 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-32963
  2. 2026-10-03 Alias added: GHSA-wmmf-jh7w-h9g8

References

  • TI-2023-00091 Page View Count < 2.6.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2022-00358 Page Views Count < 2.4.15 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2024-11423 Compare Products for WooCommerce <= 3.2.1 - Unauthenticated PHP Object Injection CVSS 3.1HIGH 8.1
  • TI-2025-02460 Page View Count 2.8.0 - 2.8.4 - Missing Authorization to Authenticated (Subscriber+) Limited Options Update CVSS 3.1HIGH 8.1
  • TI-2024-01683 Product Sort and Display for WooCommerce <= 2.4.1 - Missing Authorization CVSS 3.1MEDIUM 6.5
  • TI-2024-25904 WordPress Predictive Search for WooCommerce plugin <= 6.0.1 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
See all 15 →

Sources