Read the docs

a3rev

Records16All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

a3rev records in CISA KEV

No a3rev vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

16 records

Priority MEDIUM 58

The Page View Count WordPress plugin before 2.6.1 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor r…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00573 Published 2023-02-06 Fixed in 2.6.1
Priority MEDIUM 58

The Page View Count WordPress plugin before 2.4.15 does not sanitise and escape the post_ids parameter before using it in a SQL statement via a REST endpoint, available to both unauthenticated and authenticated users.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.14783 Published 2022-03-07 Fixed in 2.4.15 CWE-89
Priority LOW 39

The Compare Products for WooCommerce plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 3.2.1 via deserialization of untrusted input from the 'woo_compare_list' cookie.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00814 Published 2025-01-07 No fix listed CWE-502
Priority LOW 37

The Page View Count plugin for WordPress is vulnerable to unauthorized modification of data that can lead to a denial of service due to a missing capability check on the yellow_message_dontshow() function in versions 2.8…

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.00371 Published 2025-05-01 No fix listed CWE-862
Priority LOW 36

The Product Sort and Display for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the psad_update_product_cat_custom_meta_ajax function in all versi…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00561 Published 2024-04-02 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in a3rev Software WooCommerce Predictive Search allows Reflected XSS.This issue affects WooCommerce Predictive Sea…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00395 Published 2024-07-20 No fix listed CWE-79
Priority LOW 31

Missing Authorization vulnerability in a3rev Software WooCommerce Predictive Search allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WooCommerce Predictive Search: from n/a throu…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00527 Published 2024-12-13 No fix listed CWE-862
Priority LOW 28

The a3 Lazy Load plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 2.7.6 This is due to a regex bug in the _filter_videos() method that breaks HTML attribute quoting…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00291 Published 2026-05-28 No fix listed CWE-79
Priority LOW 28

The a3 Lazy Load plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 2.7.5 due to insufficient input sanitization and output escaping on user supplied attributes.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00289 Published 2025-12-13 No fix listed CWE-79
Priority LOW 28

The Contact Us Page – Contact People plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘style’ parameter in all versions up to, and including, 3.7.4 due to insufficient input sanitization and outp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00246 Published 2025-06-13 No fix listed CWE-79
TI-2019-15247 CVE-2019-25144 · GHSA-fghm-wqfv-q8ch

WP HTML Mail < 2.2.11 - HTML injection

Priority LOW 28

The WP HTML Mail plugin for WordPress is vulnerable to HTML injection in versions up to, and including, 2.2.10 due to insufficient input sanitization.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0058 Published 2023-06-07 Fixed in 2.2.11 CWE-79
Priority LOW 27

The Compare Products for WooCommerce plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘s_feature’ parameter in all versions up to, and including, 3.2.1 due to insufficient input sanitization a…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00378 Published 2025-01-07 No fix listed CWE-79
Priority LOW 25

The Page View Count WordPress plugin before 2.4.9 does not escape the postid parameter of pvc_stats shortcode, allowing users with a role as low as Contributor to perform Stored XSS attacks.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00624 Published 2021-08-09 Fixed in 2.4.9 CWE-79
Open these records in search →