Login Disable - Critical - Access bypass - SA-CONTRIB-2024-073
Priority LOW 24CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-287.
Summary
Improper Authentication vulnerability in Drupal Login Disable allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Login Disable: from 2.0.0 before 2.1.1.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00263 18th percentileScored 2026-11-07
Fix Fixed Login Disable (Drupal): 2.1.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Drupal | Login Disable | 2.0.0 to before 2.1.1 | 2.1.1 | Patch available | CNA |
- Login Disable VendorDrupal Affected 2.0.0 to before 2.1.1 Fixed in 2.1.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:login_disable_project:login_disable:*:*:*:*:*:drupal:*:* | 2.0.0 to before 2.1.1 | Vulnerable | Login Disable Project |
- cpe:2.3:a:login_disable_project:login_disable:*:*:*:*:*:drupal:*:* Versions 2.0.0 to before 2.1.1 Vulnerable ·Login Disable Project
Remediation
- Fix · CNA Login Disable (Drupal) Fixed in 2.1.1
Timeline
- 2026-10-02 Threatist record created from CVE-2024-13309
- 2026-10-03 Alias added: GHSA-p9jg-5w2m-vgg8
References
More Drupal vulnerabilities
- TI-2026-07979 Drupal core - Highly critical - SQL injection - SA-CORE-2026-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05494 Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05493 Improper input validation in Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6… KEVCVSS 3.1CRITICAL 9.8
- TI-2020-10731 Unrestricted file upload in Drupal Core KEVCVSS 3.1HIGH 8.8
- TI-2019-04505 Drupal core - Highly critical - Remote Code Execution KEVCVSS 3.1HIGH 8.1
- TI-2020-17477 Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks… KEVCVSS 3.1HIGH 7.8
Sources
- CVE-2024-13309 · CVE Program
- CVE-2024-13309 · NVD
- FIRST EPSS
- GHSA-p9jg-5w2m-vgg8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences