Read the docs
TI-2024-32886 Aliases CVE-2024-49293GHSA-88wg-667h-cxj5

WordPress WP VR plugin <= 8.5.4 - Broken Access Control vulnerability

Priority LOW 24CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in RexTheme WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through <= 8.5.4.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00261 18th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
RexThemeWP VRup to 8.5.4—No fix listedCNA
  • WP VR VendorRexTheme Affected up to 8.5.4 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:rextheme:wp_vr:*:*:*:*:*:wordpress:*:*up to 8.5.4VulnerableRexTheme
  • cpe:2.3:a:rextheme:wp_vr:*:*:*:*:*:wordpress:*:* Versions up to 8.5.4 Vulnerable ·RexTheme

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-49293
  2. 2026-10-03 Alias added: GHSA-88wg-667h-cxj5

References

  • TI-2023-01336 WP VR < 8.2.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-00168 WP VR < 8.2.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2023-01337 WP VR < 8.3.0 - Subscriber+ Arbitrary Tour Update CVSS 3.1MEDIUM 4.3
  • TI-2023-10984 Cross-site request forgery in RexTheme WP VR – 360 Panorama and Virtual Tour Builder For… CVSS 3.1HIGH 8.8
  • TI-2023-21456 WordPress WP VR Plugin <= 8.3.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2025-05751 Cross-site scripting in RexTheme WP VR – 360 Panorama and Free Virtual Tour Builder For… CVSS 3.1MEDIUM 6.4
See all 7 →

Sources