Group invite - Moderately critical - Access bypass - SA-CONTRIB-2026-001
Priority LOW 30CWE-754Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Improper Check for Unusual or Exceptional Conditions vulnerability in Drupal Group invite allows Forceful Browsing.This issue affects Group invite: from 0.0.0 before 2.3.9, from 3.0.0 before 3.0.4, from 4.0.0 before 4.0.4.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00234 14th percentileScored 2026-11-07
Fix Fixed Group invite (Drupal): 2.3.9, 3.0.4, 4.0.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Drupal | Group invite | 0.0.0 to before 2.3.9; 3.0.0 to before 3.0.4; 4.0.0 to before 4.0.4 | 2.3.9, 3.0.4, 4.0.4 | Patch available | CNA |
- Group invite VendorDrupal Affected 0.0.0 to before 2.3.9; 3.0.0 to before 3.0.4; 4.0.0 to before 4.0.4 Fixed in 2.3.9, 3.0.4, 4.0.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:metadrop:group_invite:*:*:*:*:*:drupal:*:* | before 2.3.9; 3.0.0 to before 3.0.4; 4.0.0 to before 4.0.4 | Vulnerable | Metadrop |
- cpe:2.3:a:metadrop:group_invite:*:*:*:*:*:drupal:*:* Versions before 2.3.9; 3.0.0 to before 3.0.4; 4.0.0 to before 4.0.4 Vulnerable ·Metadrop
Remediation
- Fix · CNA Group invite (Drupal) Fixed in 2.3.9, 3.0.4, 4.0.4
Timeline
- 2026-10-02 Threatist record created from CVE-2026-0944
- 2026-10-03 Alias added: GHSA-wgvc-qg48-g9x7
References
More Drupal vulnerabilities
- TI-2026-07979 Drupal core - Highly critical - SQL injection - SA-CORE-2026-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05494 Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05493 Improper input validation in Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6… KEVCVSS 3.1CRITICAL 9.8
- TI-2020-10731 Unrestricted file upload in Drupal Core KEVCVSS 3.1HIGH 8.8
- TI-2019-04505 Drupal core - Highly critical - Remote Code Execution KEVCVSS 3.1HIGH 8.1
- TI-2020-17477 Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks… KEVCVSS 3.1HIGH 7.8
Sources
- CVE-2026-0944 · CVE Program
- CVE-2026-0944 · NVD
- FIRST EPSS
- GHSA-wgvc-qg48-g9x7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences