Salesforce Suite - Moderately critical - Cross-site request forgery - SA-CONTRIB-2026-063
Priority LOW 21CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- High
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Salesforce Suite allows Cross Site Request Forgery. This issue affects Salesforce Suite versions: from 0.0.0 to 5.1.3.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00122 2nd percentileScored 2026-11-07
Fix Fixed Salesforce Suite (Drupal): 5.1.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Drupal | Salesforce Suite | 0.0.0 to before 5.1.3 | 5.1.3 | Patch available | CNA |
- Salesforce Suite VendorDrupal Affected 0.0.0 to before 5.1.3 Fixed in 5.1.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:victorkane:salesforce_suite:*:*:*:*:*:drupal:*:* | before 5.1.3 | Vulnerable | Victorkane |
- cpe:2.3:a:victorkane:salesforce_suite:*:*:*:*:*:drupal:*:* Versions before 5.1.3 Vulnerable ·Victorkane
Remediation
- Fix · CNA Salesforce Suite (Drupal) Fixed in 5.1.3
Timeline
- 2026-10-02 Threatist record created from CVE-2026-13243
- 2026-10-03 Alias added: GHSA-585m-5jj4-5474
References
More Drupal vulnerabilities
- TI-2026-07979 Drupal core - Highly critical - SQL injection - SA-CORE-2026-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05494 Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05493 Improper input validation in Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6… KEVCVSS 3.1CRITICAL 9.8
- TI-2020-10731 Unrestricted file upload in Drupal Core KEVCVSS 3.1HIGH 8.8
- TI-2019-04505 Drupal core - Highly critical - Remote Code Execution KEVCVSS 3.1HIGH 8.1
- TI-2020-17477 Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks… KEVCVSS 3.1HIGH 7.8
Sources
- CVE-2026-13243 · CVE Program
- CVE-2026-13243 · NVD
- FIRST EPSS
- GHSA-585m-5jj4-5474 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences