Drupal core - Moderately critical - Information disclosure - SA-CORE-2026-010
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Drupal Drupal core allows Forceful Browsing. This issue affects Drupal core versions: from 0.0.0 to 10.6.13, from 11.3.0 to 11.3.14, from 11.4.0 to 11.4.4, from 0.0.0 to 11.0.*, from 0.0.0 to 11.1.*, from 0.0.0 to 11.2.*.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Drupal | Drupal core | 0.0.0 to before 10.6.13; 11.3.0 to before 11.3.14; 11.4.0 to before 11.4.4; 0.0.0 and later; 0.0.0 and later; 0.0.0 and later | 10.6.13, 11.3.14, 11.4.4 | Patch available | CNA |
- Drupal core VendorDrupal Affected 0.0.0 to before 10.6.13; 11.3.0 to before 11.3.14; 11.4.0 to before 11.4.4; 0.0.0 and later; 0.0.0 and later; 0.0.0 and later Fixed in 10.6.13, 11.3.14, 11.4.4 Patch available CNA
Remediation
- Fix · CNA Drupal core (Drupal) Fixed in 10.6.13, 11.3.14, 11.4.4
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Drupal core 10.6.13, 11.0.* and 4 more versions
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2026-40286 Drupal core - Moderately critical - Cross-site scripting - SA-CORE-2026-012Priority LOW 24
Timeline
- 2026-10-02 Threatist record created from CVE-2026-15916
- 2026-10-03 Alias added: GHSA-jw5p-wr38-7rv7
References
More Drupal vulnerabilities
- TI-2026-07979 Drupal core - Highly critical - SQL injection - SA-CORE-2026-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05494 Drupal core - Highly critical - Remote Code Execution - SA-CORE-2018-004 KEVCVSS 3.1CRITICAL 9.8
- TI-2018-05493 Improper input validation in Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6… KEVCVSS 3.1CRITICAL 9.8
- TI-2020-10731 Unrestricted file upload in Drupal Core KEVCVSS 3.1HIGH 8.8
- TI-2019-04505 Drupal core - Highly critical - Remote Code Execution KEVCVSS 3.1HIGH 8.1
- TI-2020-17477 Archive_Tar through 1.4.10 has :// filename sanitization only to address phar attacks… KEVCVSS 3.1HIGH 7.8
Sources
- CVE-2026-15916 · CVE Program
- CVE-2026-15916 · NVD
- FIRST EPSS
- GHSA-jw5p-wr38-7rv7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences