Read the docs
TI-2026-36151 Aliases CVE-2026-48888GHSA-p55m-mp38-r6cw

WordPress WooCommerce plugin < 11.1.0 - Denial of Service Attack vulnerability

Priority LOW 39CWE-770Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Denial of service
Confidentiality · integrity · availability
None · None · High
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-770.

Summary

Allocation of Resources Without Limits or Throttling vulnerability in Automattic WooCommerce allows HTTP DoS. This issue affects WooCommerce: from n/a before 11.1.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0046 40th percentileScored 2026-11-07
Fix Fixed WooCommerce (Automattic): 11.1.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
AutomatticWooCommercebefore 11.1.011.1.0Patch availableCNA
  • WooCommerce VendorAutomattic Affected before 11.1.0 Fixed in 11.1.0 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:woocommerce:woocommerce:*:*:*:*:*:*:*:*——WooCommerce
  • cpe:2.3:a:woocommerce:woocommerce:*:*:*:*:*:*:*:* Versions — — ·WooCommerce

Remediation

  • Fix · CNA WooCommerce (Automattic) Fixed in 11.1.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-48888
  2. 2026-10-03 Alias added: GHSA-p55m-mp38-r6cw

References

  • TI-2023-12700 Improper authentication in WooCommerce Payments WordPress Plugin CVSS 3.1CRITICAL 9.8
  • TI-2023-03453 Prototype Pollution in automattic/mongoose CVSS 3.1CRITICAL 9.8
  • TI-2024-06106 Jetpack Boost < 3.4.7 - Admin+ SSRF CVSS 3.1CRITICAL 9.1
  • TI-2013-01782 WordPress W3 Total Cache Plugin 0.9.2.8 has a Remote PHP Code Execution Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2022-02368 Prototype Pollution in automattic/mongoose CVSS 3.1CRITICAL 9.8
  • TI-2023-02806 Jetpack < 12.1.1 - Author+ Arbitrary File Manipulation via API CVSS 3.1HIGH 8.8
See all 124 →

Sources