Priority LOW 38
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the form's subject parameter in all versions up to, and incl…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00356 · Published 2024-12-14 · No fix listed CWE-79
Priority LOW 27
The Fluent Forms WordPress plugin before 5.2.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00367 · Published 2024-12-09 · Fixed in 5.2.1 CWE-79
Priority LOW 23
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via form label fields in all versions up to, and including, 5.1.…
CVSS 3.1MEDIUM 4.9· Network · Low privileges · No interaction · EPSS 0.00401 · Published 2024-10-05 · No fix listed CWE-79
Priority LOW 20
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to unauthorized Malichimp API key update due to an insufficient capability check on the verifyR…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00402 · Published 2024-09-01 · No fix listed CWE-285
Priority LOW 24
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘description’ and 'btn_txt' parameters in all versions u…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00319 · Published 2024-07-27 · No fix listed CWE-79
Priority LOW 22
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via input fields in all versions up to, and including, 5.1.19 du…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00318 · Published 2024-07-27 · No fix listed CWE-79
Priority LOW 24
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via custom error message in all versions up to, and including, 5…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00318 · Published 2024-07-27 · No fix listed CWE-79
Priority LOW 22
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via dropdown fields in all versions up to, and including, 5.1.19…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00318 · Published 2024-07-27 · No fix listed CWE-79
Priority MEDIUM 41
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 5.1.15 via deserialization of unt…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00696 · Published 2024-05-22 · No fix listed CWE-502
Priority LOW 29
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘subject’ parameter in versions up to, and including, 5.…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00387 · Published 2024-05-18 · No fix listed CWE-79
Priority LOW 28
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via form settings in all versions up to, and including, 5.1.13 d…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-05-18 · No fix listed CWE-79
Priority MEDIUM 41
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the /wp-json/fluentfo…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.0123 · Published 2024-05-18 · No fix listed CWE-862
Priority MEDIUM 53
The Contact Form Plugin by Fluent Forms for Quiz, Survey, and Drag & Drop WP Form Builder plugin for WordPress is vulnerable to privilege escalation due to a missing capability check on the /wp-json/fluentform/v1/manager…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02333 · Published 2024-05-18 · No fix listed CWE-862
Priority LOW 25
The Fluent Forms plugin for WordPress by Fluent Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 5.1.9 due to insufficient input sanitization and output escapi…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00382 · Published 2024-03-13 · No fix listed CWE-79
Priority LOW 23
The Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms plugin for WordPress is vulnerable to Stored Cross-Site Scripting via imported form titles in all versions up to, and including,…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00536 · Published 2024-01-27 · No fix listed CWE-79
Priority MEDIUM 50
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Contact Form - WPManageNinja LLC Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent For…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00739 · Published 2023-10-31 · No fix listed CWE-89
Priority MEDIUM 58
The Contact Form Plugin WordPress plugin before 4.3.25 does not properly sanitize and escape the srcdoc attribute in iframes in it's custom HTML field type, allowing a logged in user with roles as low as contributor to i…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00478 · Published 2023-04-10 · Fixed in 4.3.25
Priority HIGH 82
The Contact Form Plugin WordPress plugin before 4.3.13 does not validate and escape fields when exporting form entries as CSV, leading to a CSV injection
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01622 · Published 2022-11-07 · Fixed in 4.3.13 CWE-1236
Priority HIGH 73
The WP Fluent Forms plugin < 3.6.67 for WordPress is vulnerable to Cross-Site Request Forgery leading to stored Cross-Site Scripting and limited Privilege Escalation due to a missing nonce check in the access control fun…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.02633 · Published 2021-07-07 · Fixed in 3.6.67 CWE-352