Priority LOW 28
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'answer[]' parameter in all versions up to, and including, 10.3.2 due to insuffici…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00201 · Published 2026-11-07 · No fix listed CWE-79
Priority LOW 36
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to Local File Inclusion in versions up to, and including, 10.3.1 via attacker-controlled attributes of the [lifterlms_che…
CVSS 3.1HIGH 7.5· Network · Low privileges · No interaction · EPSS 0.00671 · Published 2026-10-14 · No fix listed CWE-98
Priority MEDIUM 40
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 10.2.1 via deserialization of untrusted input .
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00434 · Published 2026-10-10 · No fix listed CWE-502
Priority LOW 29
The LifterLMS plugin for WordPress is vulnerable to SQL Injection via the 'order' parameter in all versions up to, and including, 9.2.1.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00372 · Published 2026-04-11 · No fix listed CWE-89
Priority MEDIUM 40
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to privilege escalation.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0035 · Published 2025-11-13 · No fix listed CWE-269
Priority MEDIUM 48
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in chrisbadgett LifterLMS lifterlms allows SQL Injection.This issue affects LifterLMS: from n/a through <= 8.0.6.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00356 · Published 2025-06-27 · No fix listed CWE-89
Priority MEDIUM 60
The LifterLMS WordPress plugin before 8.0.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users suc…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00579 · Published 2025-05-15 · Fixed in 8.0.1 CWE-79
Priority LOW 30
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to Unauthenticated Post Trashing due to a missing capability check on the delete_access_plan function and the related AJA…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00304 · Published 2025-03-19 · No fix listed CWE-862
Priority LOW 20
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to arbitrary post deletion due to a missing capability check on the 'llms_delete_cert' action in all versions up to, and…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00343 · Published 2024-12-18 · No fix listed CWE-862
Priority LOW 34
The LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes plugin for WordPress is vulnerable to blind SQL Injection via the 'order' parameter in all versions up to, and including, 7.7.5 due to insufficient escaping…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00513 · Published 2024-09-06 · No fix listed CWE-89
Priority MEDIUM 46
The LifterLMS – WordPress LMS Plugin for eLearning plugin for WordPress is vulnerable to SQL Injection via the orderBy attribute of the lifterlms_favorites shortcode in all versions up to, and including, 7.6.2 due to ins…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00457 · Published 2024-06-05 · No fix listed CWE-89
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in LifterLMS.This issue affects LifterLMS: from n/a through 7.5.0.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00322 · Published 2024-04-12 · No fix listed CWE-352
Priority LOW 25
The LifterLMS – WordPress LMS Plugin for eLearning plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'process_review' function in all versions up to, and inc…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00674 · Published 2024-03-13 · No fix listed CWE-284
Priority LOW 31
The LifterLMS – WordPress LMS Plugin for eLearning plugin for WordPress is vulnerable to Directory Traversal in versions up to, and including, 7.4.2 via the maybe_serve_export function.
CVSS 3.1MEDIUM 6.7· Network · High privileges · No interaction · EPSS 0.00823 · Published 2023-11-22 · No fix listed CWE-22
Priority LOW 29
The LifterLMS PayPal WordPress plugin before 1.4.0 does not sanitise and escape some parameters from the payment confirmation page before outputting them back in the page, leading to a Reflected Cross-Site Scripting issu…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0095 · Published 2022-05-02 · Fixed in 1.4.0 CWE-79
Priority LOW 36
The LMS by LifterLMS – Online Course, Membership & Learning Management System Plugin for WordPress plugin before 4.21.2 was affected by an IDOR issue, allowing students to see other student answers and grades
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01625 · Published 2021-08-23 · Fixed in 4.21.2 CWE-639
Priority LOW 30
The 'State' field of the Edit profile page of the LMS by LifterLMS – Online Course, Membership & Learning Management System Plugin for WordPress plugin before 4.21.1 is not properly sanitised when output in the About sec…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.03249 · Published 2021-05-24 · Fixed in 4.21.1 CWE-79
Priority MEDIUM 49
LifterLMS Wordpress plugin version below 3.37.15 is vulnerable to arbitrary file write leading to remote code execution
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03848 · Published 2020-03-31 · Fixed in 3.37.15 CWE-434
Priority MEDIUM 51
An issue was discovered in the LifterLMS plugin through 3.34.5 for WordPress.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06488 · Published 2019-09-10 · No fix listed CWE-306