Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

33 records

Priority LOW 28

The Social Share Buttons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'form (containing share_url)' parameter in all versions up to, and including, 1.30 due to insufficient input sanitization…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00195 Published 2026-10-16 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in maxfoundry Social Share Buttons share-button allows Stored XSS.This issue affects Social Share Buttons: from n/a throu…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00142 Published 2026-10-15 No fix listed CWE-79
Priority LOW 27

The MaxButtons – Create buttons plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'view' parameter in all versions up to, and including, 9.8.5 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00368 Published 2026-06-27 No fix listed CWE-79
Priority MEDIUM 56

WordPress Plugin WP-Paginate 2.1.3 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject malicious scripts by manipulating the preset parameter.

CVSS 4.0MEDIUM 5.1 Network Low privileges User interaction EPSS 0.00187 Published 2026-06-08 No fix listed CWE-79
Priority LOW 20

The Media Library Folders plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 8.3.6 via the delete_maxgalleria_media() and maxgalleria_rename_image() functions due…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00236 Published 2026-02-14 No fix listed CWE-862
Priority LOW 26

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in maxfoundry MaxButtons maxbuttons allows Stored XSS.This issue affects MaxButtons: from n/a through <= 9.8.3.

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.0028 Published 2025-04-17 No fix listed CWE-79
Priority LOW 30

Cross-Site Request Forgery (CSRF) vulnerability in maxfoundry MaxA/B maxab allows Stored XSS.This issue affects MaxA/B: from n/a through <= 2.2.2.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00151 Published 2025-03-11 No fix listed CWE-352
Priority LOW 20

The Media Library Folders plugin for WordPress is vulnerable to unauthorized plugin settings change due to a missing capability check on several AJAX actions in all versions up to, and including, 8.3.0.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00336 Published 2025-02-15 No fix listed CWE-862
Priority MEDIUM 55

The WordPress Button Plugin MaxButtons WordPress plugin before 9.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00429 Published 2024-12-20 Fixed in 9.8.1 CWE-79
Priority MEDIUM 55

The WordPress Button Plugin MaxButtons WordPress plugin before 9.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00336 Published 2024-12-20 Fixed in 9.8.1 CWE-79
Priority LOW 27

The WordPress Social Share Buttons plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 1.19.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00401 Published 2024-10-19 No fix listed CWE-79
Priority LOW 28

The Media Library Folders plugin for WordPress is vulnerable to unauthorized access due to missing capability checks on several AJAX functions in the media-library-plus.php file in all versions up to, and including, 8.2.…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00331 Published 2024-08-30 No fix listed CWE-862
Priority LOW 37

The Media Library Folders plugin for WordPress is vulnerable to second order SQL Injection via the 'sort_type' parameter of the 'mlf_change_sort_type' AJAX action in all versions up to, and including, 8.2.2 due to insuff…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00451 Published 2024-08-29 No fix listed CWE-89
Priority LOW 30

The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 9.7.8.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00439 Published 2024-08-24 No fix listed CWE-200
Priority MEDIUM 58

The WordPress Button Plugin MaxButtons WordPress plugin before 9.7.8 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00492 Published 2024-07-13 Fixed in 9.7.8 CWE-79
Priority LOW 28

The MaxGalleria plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's maxgallery_thumb shortcode in all versions up to, and including, 6.4.4 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00274 Published 2024-06-18 No fix listed CWE-79
Priority LOW 21

The MaxGalleria plugin for WordPress is vulnerable to unauthorized image upload due to a missing capability check on the add_media_library_images_to_gallery function in all versions up to, and including, 6.4.2.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00609 Published 2024-05-02 No fix listed CWE-862
Priority LOW 27

The Media Library Folders plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 8.2.0 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00385 Published 2024-04-19 No fix listed CWE-79
Priority LOW 29

The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including 9.7.6 due to insufficient input sanitization and…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00395 Published 2024-02-05 No fix listed CWE-79
Priority LOW 22

The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 9.7.4 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00316 Published 2024-01-09 No fix listed CWE-79
Load more