Priority LOW 20
Missing Authorization vulnerability in webdevstudios Automatic Featured Images from Videos automatic-featured-images-from-videos allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00239 · Published 2026-01-23 · No fix listed CWE-862
Priority LOW 20
The Custom Post Type UI plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'label' parameter during custom post type import in all versions up to, and including, 1.18.1 due to insufficient input sa…
CVSS 3.1MEDIUM 4.4· Network · High privileges · No interaction · EPSS 0.00295 · Published 2025-12-13 · No fix listed CWE-79
Priority LOW 22
The Custom Post Type UI plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.18.0.
CVSS 3.1MEDIUM 4.8· Network · No auth · No interaction · EPSS 0.00326 · Published 2025-12-04 · No fix listed CWE-862
Priority MEDIUM 40
Deserialization of Untrusted Data vulnerability in webdevstudios Constant Contact for WordPress allows Object Injection.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00327 · Published 2025-09-09 · No fix listed CWE-502
Priority LOW 20
Missing Authorization vulnerability in webdevstudios Automatic Featured Images from Videos automatic-featured-images-from-videos allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00333 · Published 2025-04-01 · No fix listed CWE-862
Priority LOW 28
A vulnerability, which was classified as problematic, was found in WDS Multisite Aggregate Plugin up to 1.0.0 on WordPress.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00546 · Published 2023-07-10 · No fix listed CWE-79
Priority MEDIUM 62
The Custom Post Type UI WordPress plugin before 1.13.5 does not properly check for CSRF when sending the debug information to a user supplied email, which could allow attackers to make a logged in admin send such informa…
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00352 · Published 2023-04-24 · Fixed in 1.13.5
Priority LOW 28
A vulnerability was found in WebDevStudios taxonomy-switcher Plugin up to 1.0.3 on WordPress.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00694 · Published 2023-01-05 · No fix listed CWE-79
Priority LOW 29
PayPal Pro Add-on for iThemes Exchange before 1.1.0 for WordPress has XSS via add_query_arg() and remove_query_arg().
CVSS 3.0MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0095 · Published 2019-08-28 · No fix listed CWE-79