Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

33 records

Priority LOW 30

The Advanced Custom Fields (ACF®) plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 6.8.1.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00464 Published 2026-05-31 No fix listed CWE-862
Priority LOW 32

The Advanced Custom Fields (ACF) plugin for WordPress is vulnerable to Missing Authorization to Arbitrary Post/Page Disclosure in versions up to and including 6.7.0.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.0091 Published 2026-04-15 No fix listed CWE-862
Priority LOW 33

The WP Migrate Lite – WordPress Migration Made Easy plugin for WordPress is vulnerable to Blind Server-Side Request Forgery in all versions up to, and including, 2.7.6 via the wpmdb_flush AJAX action.

CVSS 3.1MEDIUM 5.8 Network No auth No interaction EPSS 0.00499 Published 2025-11-18 No fix listed CWE-918
Priority LOW 21

An HTML injection vulnerability exists in WordPress plugin "Advanced Custom Fields" prior to 6.4.3.

CVSS 4.0MEDIUM 4.6 Network High privileges User interaction EPSS 0.00222 Published 2025-08-08 Fixed in 6.4.3 CWE-94
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Engine Gutenberg Blocks – ACF Blocks Suite acf-blocks allows Stored XSS.This issue affects Gutenberg Blocks – ACF B…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00236 Published 2025-06-20 No fix listed CWE-79
Priority HIGH 65

The Genesis Blocks WordPress plugin through 3.1.3 does not properly escape attributes provided to some of its custom blocks, making it possible for users allowed to write posts (like those with the contributor role) to c…

CVSS 3.1MEDIUM 6.8 Network High privileges User interaction EPSS 0.00577 Published 2025-05-15 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 28

Cross-site scripting vulnerability exists in Advanced Custom Fields versions 6.3.5 and earlier and Advanced Custom Fields Pro versions 6.3.5 and earlier.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00419 Published 2024-09-04 No fix listed CWE-79
Priority LOW 28

The Genesis Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Sharing block in all versions up to, and including, 3.1.3 due to insufficient input sanitization and output escaping o…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00349 Published 2024-07-09 No fix listed CWE-79
Priority LOW 31

The Genesis Blocks WordPress plugin before 3.1.3 does not properly escape data input provided to some of its blocks, allowing using with at least contributor privileges to conduct Stored XSS attacks.

CVSS 3.1MEDIUM 6.8 Network Low privileges User interaction EPSS 0.00665 Published 2024-04-19 Fixed in 3.1.3 CWE-79
Priority LOW 29

The Advanced Custom Fields (ACF) plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a custom text field in all versions up to, and including, 6.2.4 due to insufficient input sanitization and output esc…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00518 Published 2024-02-05 No fix listed CWE-79
Priority CRITICAL 86

The Better Search Replace plugin for WordPress is vulnerable to PHP Object Injection in all versions up to, and including, 1.4.4 via deserialization of untrusted input.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.68047 Published 2024-02-05 No fix listed CWE-502
Load more