Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9
Exploited now
AlistGo records in CISA KEVNo AlistGo vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 82
Alist v3.4.0 is vulnerable to Directory Traversal,
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01232 · Published 2022-12-15 · Fixed in 3.6.0 CWE-22
Priority HIGH 73
Alist v3.4.0 is vulnerable to File Upload.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0102 · Published 2022-12-12 · Fixed in 3.5.1 CWE-434
Priority HIGH 72
AList 3.15.1 is vulnerable to Incorrect Access Control, which can be exploited by attackers to obtain sensitive information.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01058 · Published 2023-05-23 · No fix listed CWE-863
Priority MEDIUM 58
Alist v3.5.1 is vulnerable to Cross Site Scripting (XSS) via the bulletin board.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00488 · Published 2022-12-12 · No fix listed CWE-79
Priority MEDIUM 56
AList is a file list program that supports multiple storages.
CVSS 4.0MEDIUM 5.1· Network · No auth · User interaction · EPSS 0.00422 · Published 2024-09-30 · Fixed in 3.29.0 CWE-79
Priority MEDIUM 47
Alist is a file list program that supports multiple storages, powered by Gin and Solidjs.
CVSS 3.1CRITICAL 9.1· Network · No auth · No interaction · EPSS 0.0025 · Published 2026-02-04 · Fixed in 3.57.0 CWE-295
Priority MEDIUM 42
Alist is a file list program that supports multiple storages, powered by Gin and Solidjs.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00807 · Published 2026-02-04 · Fixed in 3.57.0 CWE-22
Priority MEDIUM 41
alist <=3.16.3 is vulnerable to Incorrect Access Control.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00737 · Published 2023-06-07 · No fix listed CWE-434
Priority LOW 28
Alist v2.1.0 and below was discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00716 · Published 2022-03-12 · Fixed in 2.1.1 CWE-79
Open these records in search →