Read the docs

webaways

Records42All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high20CVSS 7.0–8.9

Exploited now

webaways records in CISA KEV

No webaways vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

21 records in Nex-forms · all components

TI-2023-01989 CVE-2023-2114 · GHSA-8grp-3h33-9g72

NEX-Forms < 8.4 - Admin+ SQL Injection

Priority HIGH 67

The NEX-Forms WordPress plugin before 8.4 does not properly escape the `table` parameter, which is populated with user input, before concatenating it to an SQL query.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.44904 Published 2023-05-08 Fixed in 8.4 CWE-89
Priority MEDIUM 58

The NEX-Forms WordPress plugin before 8.4.4 does not escape its form name, which could lead to Stored Cross-Site Scripting issues.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0037 Published 2023-07-17 Fixed in 8.4.4
Priority MEDIUM 58

The NEX-Forms WordPress plugin before 8.3.3 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contribu…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00503 Published 2023-03-27 Fixed in 8.3.3
TI-2022-02901 CVE-2022-3142 · GHSA-5www-q64q-vx68

NEX-Forms < 7.9.7 - Authenticated SQLi

Priority MEDIUM 54

The NEX-Forms WordPress plugin before 7.9.7 does not properly sanitise and escape user input before using it in SQL statements, leading to SQL injections.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.1465 Published 2022-09-19 Fixed in 7.9.7 CWE-89
Priority LOW 39

Cross-Site Request Forgery (CSRF) vulnerability in Basix NEX-Forms – Ultimate Form Builder – Contact forms and much more.This issue affects NEX-Forms – Ultimate Form Builder – Contact forms and much more: from n/a throug…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00221 Published 2024-01-05 No fix listed CWE-352
Priority LOW 38

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Basix NEX-Forms nex-forms-express-wp-form-builder allows SQL Injection.This issue affects NEX-Forms: from n/a through…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00607 Published 2024-12-06 No fix listed CWE-89
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Basix NEX-Forms – Ultimate Form Builder – Contact forms and much more.This issue affects NEX-Forms – Ultimate Form Bui…

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00574 Published 2023-12-28 No fix listed CWE-89
Priority LOW 31

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the set_starred() function in all versions up to, and inc…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00593 Published 2024-02-01 No fix listed CWE-862
Priority LOW 29

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Basix NEX-Forms – Ultimate Form Builder allows Stored XSS.This issue affects NEX-Forms – Ultimate Form Builder:…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00313 Published 2024-07-21 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Basix NEX-Forms – Ultimate Form Builder allows Stored XSS.This issue affects NEX-Forms – Ultimate Form Builder: from n…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00317 Published 2024-03-15 No fix listed CWE-79
Priority LOW 29

The NEX-Forms. plugin for WordPress is vulnerable to unauthorized disclosure and modification of data in versions up to, and including 7.7.1 due to missing capability checks on several AJAX actions.

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00554 Published 2023-03-07 No fix listed CWE-862
Priority LOW 28

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to Limited Code Execution in all versions up to, and including, 8.9.1 via the get_table_records function.

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.0036 Published 2025-05-08 No fix listed CWE-94
Priority LOW 28

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the clean_html and form_fields parameters in all versions up to, and including, 8.…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00222 Published 2025-05-08 No fix listed CWE-79
Priority LOW 25

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the set_read() function in all versions up to, and includ…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00593 Published 2024-02-01 No fix listed CWE-862
Priority LOW 25

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the restore_records() function in all versions up to, and…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00593 Published 2024-02-01 No fix listed CWE-862
Priority LOW 23

The NEX-Forms – Ultimate Form Builder – Contact forms and much more plugin for WordPress is vulnerable to SQL Injection via the 'search_params' parameter in all versions up to, and including, 8.7.15 due to insufficient e…

CVSS 3.1MEDIUM 4.9 Network High privileges No interaction EPSS 0.00598 Published 2024-12-25 No fix listed CWE-89
Priority LOW 22

The NEX-Forms WordPress plugin before 8.4.3 does not have CSRF checks in place when editing a form, and does not escape some of its settings as well as form fields before outputting them in attributes.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00315 Published 2021-12-13 Fixed in 8.4.3
Open these records in search →