Read the docs

chatwoot

Records23All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high5CVSS 7.0–8.9

Exploited now

chatwoot records in CISA KEV

No chatwoot vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

23 records

Priority MEDIUM 60

Cross-site Scripting (XSS) - DOM in GitHub repository chatwoot/chatwoot prior to 2.14.0.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00366 Published 2023-04-17 Fixed in 2.14.0 CWE-79
TI-2024-00591 CVE-2024-0640 · GHSA-8gfh-hxjj-c33j

Stored XSS in chatwoot/chatwoot

Priority MEDIUM 57

A stored cross-site scripting (XSS) vulnerability exists in chatwoot/chatwoot versions 3.0.0 to 3.5.1.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00269 Published 2025-03-20 Fixed in 3.5.2 CWE-79
Priority MEDIUM 40

A Server-Side Request Forgery (SSRF) vulnerability was discovered in chatwoot/chatwoot, affecting all versions prior to 2.5.0.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00397 Published 2024-11-15 Fixed in 2.5.0 CWE-918
Priority LOW 32

Improper Authorization in GitHub repository chatwoot/chatwoot prior to 2.8.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00639 Published 2022-09-06 Fixed in 2.8 CWE-285
Priority LOW 31

Improper Privilege Management in GitHub repository chatwoot/chatwoot prior to v2.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01086 Published 2022-02-09 Fixed in v2.2 CWE-269
TI-2021-02673 CVE-2021-3740 · GHSA-7c75-4mxr-f248

Session Fixation in chatwoot/chatwoot

Priority LOW 31

A Session Fixation vulnerability exists in chatwoot/chatwoot versions prior to 2.4.0.

CVSS 3.1MEDIUM 6.8 Adjacent network Low privileges User interaction EPSS 0.00209 Published 2024-11-15 Fixed in 2.4.0 CWE-384
Priority LOW 24

A stored cross-site scripting (XSS) vulnerability was discovered in chatwoot/chatwoot, affecting all versions prior to 2.6.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00301 Published 2024-11-15 Fixed in 2.6 CWE-79
Priority LOW 21

Chatwoot before 4.14.0 contains a stored cross-site scripting vulnerability that allows account administrators to inject JavaScript by crafting video-embed links in Help Center articles.

CVSS 4.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.00229 Published 2026-10-20 Fixed in 4.14.0 CWE-79
Priority LOW 12

Chatwoot before 4.17.0 contains an authorization bypass vulnerability that allows authenticated agent bots to access other accounts by supplying a foreign contact inbox source_id.

CVSS 4.0LOW 2.3 Network Low privileges No interaction EPSS 0.0024 Published 2026-10-23 Fixed in 4.17.0 CWE-639
Open these records in search →