Priority MEDIUM 43
Dell vApp Manager, versions prior to 9.2.4.9 contain a Command Injection Vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01437 · Published 2024-03-28 · Fixed in 9.2.4.9, 9.2.4.6 +1 CWE-78
Priority MEDIUM 43
Dell vApp Manager, versions prior to 9.2.4.9 contain a Command Injection Vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01437 · Published 2024-03-28 · Fixed in 9.2.4.9, 9.2.4.6 +1 CWE-78
Priority MEDIUM 43
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01382 · Published 2023-02-10 · No fix listed CWE-77
Priority MEDIUM 41
Dell Unisphere for PowerMax, version(s) 10.2.0.x, contain(s) an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00671 · Published 2026-01-22 · Fixed in 9.2.4.19 CWE-89
Priority LOW 37
Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01732 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-78
Priority LOW 36
Dell Unisphere for PowerMax versions prior to 9.2.1.6 contain an Authorization Bypass Vulnerability.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00695 · Published 2021-04-30 · Fixed in 9.2.1.6 CWE-602
Priority LOW 35
Dell Unisphere for PowerMax vApp, version(s) 9.2.4.x, contain(s) an Improper Neutralization of Directives in Statically Saved Code ('Static Code Injection') vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00652 · Published 2025-06-27 · Fixed in 9.2.4.17 CWE-96
Priority LOW 35
Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01732 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-78
Priority LOW 35
Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01732 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-78
Priority LOW 35
Dell vApp Manager, versions prior to 9.2.4.x contain a command injection vulnerability.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01732 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-78
Priority LOW 35
Dell vApp Manger, versions prior to 9.2.4.x contain an arbitrary file read vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00922 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-22
Priority LOW 35
Unisphere for PowerMax versions before 9.2.3.15 contain a privilege escalation vulnerability.
CVSS 3.1HIGH 8.0· Adjacent network · Low privileges · No interaction · EPSS 0.00329 · Published 2022-08-31 · Fixed in 9.2.3.15 CWE-602
Priority LOW 35
Unisphere for PowerMax versions prior to 9.2.2.2 contains a privilege escalation vulnerability.
CVSS 3.1HIGH 8.0· Adjacent network · Low privileges · No interaction · EPSS 0.00358 · Published 2022-01-21 · Fixed in 9.2.2.2 CWE-602
Priority LOW 34
Dell vApp Manager, versions prior to 9.2.4.x contain an information disclosure vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00762 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-200
Priority LOW 34
The Dell EMC Virtual Appliances before 9.2.2.2 contain undocumented user accounts.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00238 · Published 2022-01-21 · Fixed in 9.2.2.2 CWE-250
Priority LOW 33
Dell Unisphere for PowerMax, version(s) 9.2.4.x, contain(s) an Improper Restriction of XML External Entity Reference vulnerability.
CVSS 3.1HIGH 7.6· Network · Low privileges · No interaction · EPSS 0.00281 · Published 2026-01-06 · Fixed in 9.2.4.19 CWE-611
Priority LOW 32
Dell Unisphere for PowerMax vApp version prior to 10.0.0.2, contains an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00247 · Published 2026-05-22 · Fixed in 10.0.0.5 EEM: 10.0.0.968, 9.2.3.22 EEM: 9.2.4.26 +1 CWE-285
Priority LOW 30
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorize…
CVSS 3.1MEDIUM 6.9· Adjacent network · Low privileges · User interaction · EPSS 0.0023 · Published 2023-02-13 · Fixed in 10.0.0.5 CWE-863
Priority LOW 23
Dell vApp Manager, versions prior to 9.2.4.x contain an arbitrary file read vulnerability.
CVSS 3.1MEDIUM 4.9· Network · High privileges · No interaction · EPSS 0.00588 · Published 2023-12-14 · Fixed in 9.2.4.x CWE-552