Read the docs

jackdewey

Records35All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high12CVSS 7.0–8.9

Exploited now

jackdewey records in CISA KEV

No jackdewey vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

35 records

TI-2022-03844 CVE-2022-4199 · GHSA-v84j-mc7q-38q3

Link Library < 7.4.1 - Admin+ Stored XSS

Priority MEDIUM 55

The Link Library WordPress plugin before 7.4.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00475 Published 2023-01-16 Fixed in 7.4.1
Priority MEDIUM 49

The Community Events plugin for WordPress is vulnerable to SQL Injection via the event_category parameter in all versions up to, and including, 1.5.1 due to insufficient escaping on the user supplied parameter and lack o…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00392 Published 2025-10-08 No fix listed CWE-89
Priority MEDIUM 49

The Community Events plugin for WordPress is vulnerable to SQL Injection via the ‘event_venue’ parameter in all versions up to, and including, 1.5.1 due to insufficient escaping on the user supplied parameter and lack of…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00502 Published 2025-10-09 No fix listed CWE-89
Priority MEDIUM 48

The Link Library plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the ll_delete_link_fields function in all versions up to, and including, 7.9.4 This makes it poss…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.01352 Published 2026-08-15 No fix listed CWE-22
Priority MEDIUM 42

Improper Control of Generation of Code ('Code Injection') vulnerability in Yannick Lefebvre Modal Dialog modal-dialog allows Remote Code Inclusion.This issue affects Modal Dialog: from n/a through <= 3.5.16.

CVSS 3.1CRITICAL 9.1 Network High privileges No interaction EPSS 0.00422 Published 2026-03-13 No fix listed CWE-94
Priority MEDIUM 41

The Community Events plugin for WordPress is vulnerable to SQL Injection via the 'dayofyear' parameter in all versions up to, and including, 1.5.4 due to insufficient escaping on the user supplied parameter and lack of s…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00347 Published 2025-11-19 No fix listed CWE-89
Priority LOW 39

The Link Library plugin for WordPress is vulnerable to time-based SQL Injection via the 'link_url' parameter in all versions up to, and including, 7.9.2 due to insufficient escaping on the user supplied parameter and lac…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00364 Published 2026-10-15 No fix listed CWE-89
Priority LOW 37

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Yannick Lefebvre Bug Library bug-library allows Blind SQL Injection.This issue affects Bug Library: from n/a through <…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.0052 Published 2025-01-24 No fix listed CWE-89
Priority LOW 35

The Link Library plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'll_reciprocal' parameter in all versions up to, and including, 7.6 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00415 Published 2024-02-20 No fix listed CWE-79
Priority LOW 35

The Link Library WordPress plugin before 7.2.8 does not have authorisation in place when deleting links, allowing unauthenticated users to delete arbitrary links via a crafted request

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01196 Published 2022-02-01 Fixed in 7.2.8 CWE-862
Priority LOW 31

The Community Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via event details parameter in all versions up to, and including, 1.5.2 due to insufficient input sanitization and output escaping.

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00291 Published 2025-11-01 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Yannick Lefebvre Link Library link-library allows Reflected XSS.This issue affects Link Library: from n/a throu…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00327 Published 2024-06-08 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Yannick Lefebvre Link Library allows Reflected XSS.This issue affects Link Library: from n/a through 7.5.13.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00375 Published 2024-02-08 No fix listed CWE-79
Priority LOW 30

The Community Events plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajax_admin_event_approval() function in all versions up to, and including, 1.5.6.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00279 Published 2026-01-17 No fix listed CWE-862
Priority LOW 29

The Link Library WordPress plugin before 7.2.8 does not have CSRF check when resetting library settings, allowing attackers to make a logged in admin reset arbitrary settings via a CSRF attack

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.0048 Published 2022-02-01 Fixed in 7.2.8 CWE-352
Priority LOW 29

The Link Library WordPress plugin before 7.2.9 does not sanitise and escape the settingscopy parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.008 Published 2022-02-01 Fixed in 7.2.9 CWE-79
TI-2026-14971 CVE-2026-18197 · GHSA-c9gj-8f9h-hp8h

Cross-site scripting in Link Library

Priority LOW 28

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Link Library allows Cross-Site Scripting (XSS).

CVSS 4.0MEDIUM 6.4 Network No auth User interaction EPSS 0.00276 Published 2026-07-29 Fixed in 7.9.4 CWE-79
Priority LOW 28

The Events Listing Widget plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Event URL' parameter in all versions up to, and including, 1.3.4 due to insufficient input sanitization and output esca…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00276 Published 2026-02-06 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Yannick Lefebvre Link Library link-library allows Stored XSS.This issue affects Link Library: from n/a through <= 7.8.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0022 Published 2025-04-22 No fix listed CWE-79
Load more
Open these records in search →