Read the docs
TI-2020-18885 Aliases CVE-2020-36714GHSA-4jh4-mwq8-wx24

Brizy < 1.0.126 - Authorization Bypass to Settings Updates

Priority LOW 36CWE-285Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-285.

Summary

The Brizy plugin for WordPress is vulnerable to authorization bypass due to a incorrect capability check on the is_administrator() function in versions up to, and including, 1.0.125. This makes it possible for authenticated attackers to access and interact with available AJAX functions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00517 44th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Brizy – Page Builder (themefusecom): 1.0.126

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
themefusecomBrizy – Page Builderbefore 1.0.1261.0.126Patch availableCNA
  • Brizy – Page Builder Vendorthemefusecom Affected before 1.0.126 Fixed in 1.0.126 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:brizy:brizy:*:*:*:*:*:wordpress:*:*up to 1.0.125Vulnerablethemefusecom
  • cpe:2.3:a:brizy:brizy:*:*:*:*:*:wordpress:*:* Versions up to 1.0.125 Vulnerable ·themefusecom

Remediation

  • Fix · CNA Brizy – Page Builder (themefusecom) Fixed in 1.0.126

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-36714
  2. 2026-10-03 Alias added: GHSA-4jh4-mwq8-wx24

References

  • TI-2024-10159 Brizy – Page Builder <= 2.6.4 - Authenticated (Contributor+) Arbitrary File Upload via storeUploads CVSS 3.1CRITICAL 9.9
  • TI-2024-01221 Brizy – Page Builder <= 2.4.40 - Authenticated (Contributor+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2024-03040 Brizy – Page Builder <= 2.4.44 - Authenticated (Contributor+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2025-19772 WordPress Brizy Pro plugin <= 2.6.1 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-01943 Brizy – Page Builder <= 2.4.43 - Unauthenticated Stored Cross-Site Scripting via Form CVSS 3.1HIGH 7.2
  • TI-2025-19773 WordPress Brizy Pro plugin <= 2.6.1 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
See all 25 →

Sources