Read the docs
TI-2025-19773 Aliases CVE-2025-26902GHSA-4mf7-rwpr-69qr

WordPress Brizy Pro plugin <= 2.6.1 - Cross Site Request Forgery (CSRF) vulnerability

Priority LOW 37CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Brizy Brizy Pro allows Cross Site Request Forgery.This issue affects Brizy Pro: from n/a through 2.6.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00178 7th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
themefusecomBrizy Proup to 2.6.1—No fix listedCNA
  • Brizy Pro Vendorthemefusecom Affected up to 2.6.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:brizy:brizy:*:*:*:*:pro:wordpress:*:*up to 2.6.1Vulnerablethemefusecom
  • cpe:2.3:a:brizy:brizy:*:*:*:*:pro:wordpress:*:* Versions up to 2.6.1 Vulnerable ·themefusecom

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-26902
  2. 2026-10-03 Alias added: GHSA-4mf7-rwpr-69qr

References

  • TI-2024-10159 Brizy – Page Builder <= 2.6.4 - Authenticated (Contributor+) Arbitrary File Upload via storeUploads CVSS 3.1CRITICAL 9.9
  • TI-2024-01221 Brizy – Page Builder <= 2.4.40 - Authenticated (Contributor+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2024-03040 Brizy – Page Builder <= 2.4.44 - Authenticated (Contributor+) Arbitrary File Upload CVSS 3.1HIGH 8.8
  • TI-2025-19772 WordPress Brizy Pro plugin <= 2.6.1 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-01943 Brizy – Page Builder <= 2.4.43 - Unauthenticated Stored Cross-Site Scripting via Form CVSS 3.1HIGH 7.2
  • TI-2020-18885 Brizy < 1.0.126 - Authorization Bypass to Settings Updates CVSS 3.1HIGH 8.1
See all 25 →

Sources