Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

24 records

Priority LOW 27

Dell EMC Unity versions before 5.2.0.0.5.173 , use(es) broken cryptographic algorithm.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.00451 Published 2023-02-14 Fixed in 5.2.0.0.5.173 CWE-327
TI-2021-14659 CVE-2021-36293 · GHSA-8g37-3cvf-3jmh

OS command injection in Dell VNX2

Priority LOW 29

Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00201 Published 2022-04-08 Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block) CWE-78
TI-2021-14658 CVE-2021-36290 · GHSA-x2hv-v22j-8jpc

Incorrect permission assignment in Dell VNX2

Priority LOW 29

Dell VNX2 for File version 8.1.21.266 and earlier, contain a privilege escalation vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00192 Published 2022-04-08 Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block) CWE-732
TI-2021-14656 CVE-2021-36288 · GHSA-q6fx-xrr4-6vh5

Path traversal in Dell VNX2

Priority MEDIUM 41

Dell VNX2 for File version 8.1.21.266 and earlier, contain a path traversal vulnerability which may lead unauthenticated users to read/write restricted files

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.01031 Published 2022-04-08 Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block) CWE-22
TI-2021-14655 CVE-2021-36287 · GHSA-hwj9-m84w-q8mw

OS command injection in Dell VNX2

Priority MEDIUM 47

Dell VNX2 for file version 8.1.21.266 and earlier, contain an unauthenticated remote code execution vulnerability which may lead unauthenticated users to execute commands on the system.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02608 Published 2022-04-08 Fixed in Version 8.1.21.303 (file) Version 5.33.021.5.303 (block) CWE-78
Priority LOW 37

Dell VNX2 OE for File versions 8.1.21.266 and earlier, contain an authenticated remote code execution vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02812 Published 2022-01-25 Fixed in TBD CWE-78
Priority LOW 37

Dell VNX2 OE for File versions 8.1.21.266 and earlier, contain an authenticated remote code execution vulnerability.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.02812 Published 2022-01-25 Fixed in TBD CWE-78
TI-2021-19474 CVE-2021-43589 · GHSA-cwww-vcw4-xq3m

Command injection in Dell Unity

Priority LOW 30

Dell EMC Unity, Dell EMC UnityVSA and Dell EMC Unity XT versions prior to 5.1.2.0.5.007 contain an operating system (OS) command injection Vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00444 Published 2022-01-24 Fixed in 5.1.2.0.5.007 CWE-77
TI-2021-04672 CVE-2021-21591 · GHSA-6rq3-pxgh-fw4x

Information disclosure in Dell Unity

Priority LOW 29

Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.1.0.0.5.394 contain a plain-text password storage vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00198 Published 2021-07-12 Fixed in 5.1.0.0.5.394 CWE-200
TI-2021-04671 CVE-2021-21590 · GHSA-vc5x-77hg-2qf9

Information disclosure in Dell Unity

Priority LOW 29

Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.1.0.0.5.394 contain a plain-text password storage vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00198 Published 2021-07-12 Fixed in 5.1.0.0.5.394 CWE-200
Priority LOW 36

Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.0.4.0.5.012 contain a Denial of Service vulnerability on NAS Servers with NFS exports.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.015 Published 2021-01-05 Fixed in 5.0.4.0.5.012 CWE-400
TI-2020-17710 CVE-2020-29489 · GHSA-8xmx-4f3h-rv3w

Incorrect default permissions in Dell Unity

Priority LOW 29

Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.0.4.0.5.012 contains a plain-text password storage vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00166 Published 2021-01-05 Fixed in 5.0.4.0.5.012 CWE-276
Priority LOW 29

Dell EMC Unity, Unity XT, and UnityVSA versions prior to 5.0.4.0.5.012 contain a plain-text password storage vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00264 Published 2021-01-05 Fixed in 5.0.4.0.5.012 CWE-532
Priority LOW 36

Dell EMC Unity, Dell EMC Unity XT, and Dell EMC UnityVSA versions prior to 5.0.2.0.5.009 contain a Denial of Service vulnerability on NAS Server SSH implementation that is used to provide SFTP service on a NAS server.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01402 Published 2020-02-06 Fixed in 5.0.2.0.5.009 CWE-129
Priority LOW 29

Dell EMC Unity Operating Environment versions prior to 5.0.0.0.5.116, Dell EMC UnityVSA versions prior to 5.0.0.0.5.116 and Dell EMC VNXe3200 versions prior to 3.1.10.9946299 contain a reflected cross-site scripting vuln…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01109 Published 2019-09-03 Fixed in 5.0.0.0.5.116, 3.1.10.9946299 CWE-79
Priority LOW 34

Dell EMC Unity and UnityVSA versions prior to 5.0.0.0.5.116 contain a plain-text password storage vulnerability.

CVSS 3.0HIGH 7.8 Local Low privileges No interaction EPSS 0.00336 Published 2019-07-18 Fixed in 5.0.0.0.5.116 CWE-693
Priority LOW 34

Dell EMC Unity OE versions 4.3.0.x and 4.3.1.x and UnityVSA OE versions 4.3.0.x and 4.3.1.x contains an Incorrect File Permissions vulnerability.

CVSS 3.0HIGH 7.8 Local Low privileges No interaction EPSS 0.00392 Published 2018-10-05 No fix listed CWE-732
TI-2018-01151 CVE-2018-1246 · GHSA-jp6c-fxpc-3qjr

Cross-site scripting in Dell EMC Unity

Priority LOW 29

Dell EMC Unity and UnityVSA contains reflected cross-site scripting vulnerability.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01121 Published 2018-09-28 Fixed in 4.3.1.1525703027 CWE-79
Priority LOW 37

Dell EMC Unity Operating Environment (OE) versions prior to 4.3.0.1522077968 are affected by multiple OS command injection vulnerabilities.

CVSS 3.0HIGH 7.2 Network High privileges No interaction EPSS 0.03265 Published 2018-05-08 Fixed in 4.3.0.1522077968 CWE-78
Priority MEDIUM 46

In Dell EMC Unisphere for VMAX Virtual Appliance versions prior to 8.4.0.8, Dell EMC Solutions Enabler Virtual Appliance versions prior to 8.4.0.8, Dell EMC VASA Provider Virtual Appliance versions prior to 8.4.0.512, De…

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.01999 Published 2018-04-30 No fix listed CWE-611