Priority MEDIUM 55
The WordPress Button Plugin MaxButtons WordPress plugin before 9.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks…
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.00429 · Published 2024-12-20 · Fixed in 9.8.1 CWE-79
Priority MEDIUM 55
The WordPress Button Plugin MaxButtons WordPress plugin before 9.8.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00336 · Published 2024-12-20 · Fixed in 9.8.1 CWE-79
Priority LOW 30
The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to information exposure in all versions up to, and including, 9.7.8.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00439 · Published 2024-08-24 · No fix listed CWE-200
Priority MEDIUM 58
The WordPress Button Plugin MaxButtons WordPress plugin before 9.7.8 does not sanitise and escape some parameters, which could allow users with a role as low as editor to perform Cross-Site Scripting attacks
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00492 · Published 2024-07-13 · Fixed in 9.7.8 CWE-79
Priority LOW 29
The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including 9.7.6 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00395 · Published 2024-02-05 · No fix listed CWE-79
Priority LOW 22
The WordPress Button Plugin MaxButtons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 9.7.4 due to insufficient input sanitization and output es…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00316 · Published 2024-01-09 · No fix listed CWE-79
Priority LOW 29
Auth. (contributor+) Cross-Site Scripting (XSS) vulnerability in Max Foundry WordPress Button Plugin MaxButtons plugin <= 9.5.3 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00383 · Published 2023-07-25 · No fix listed CWE-79
Priority LOW 28
A vulnerability was found in MaxButtons Plugin up to 1.26.0 on WordPress and classified as problematic.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00531 · Published 2023-03-05 · No fix listed CWE-79
Priority LOW 23
Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Max Foundry Button Plugin MaxButtons plugin <= 9.2 at WordPress
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00522 · Published 2022-09-23 · No fix listed CWE-79
Priority LOW 38
Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Max Foundry MaxButtons plugin <= 9.2 at WordPress.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00413 · Published 2022-08-22 · No fix listed CWE-352
Priority LOW 24
Cross-site scripting (XSS) vulnerability in the Max Foundry MaxButtons plugin before 1.26.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the id parameter in a button action on the maxb…
CVSS 2.0MEDIUM 4.3· Network · No auth · Interaction — · EPSS 0.02053 · Published 2014-10-16 · No fix listed CWE-79