Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

52 records

TI-2024-09935 CVE-2024-10721 · GHSA-85ff-r9hw-4grc

Store XSS in phpipam/phpipam

Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability was discovered in phpipam/phpipam version 1.5.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 60

A reflected cross-site scripting (XSS) vulnerability exists in phpipam/phpipam versions 1.5.0 through 1.6.0.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00353 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 60

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00393 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability exists in phpipam version 1.5.2, specifically in the circuits options functionality.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00347 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority HIGH 72

In phpipam/phpipam version 1.5.1, the Secure attribute for sensitive cookies in HTTPS sessions is not set.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00337 Published 2025-03-20 Fixed in 1.7.0 CWE-614
Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2, specifically in the Subnet NAT translations section when editing the Destination address.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2025-03-20 Fixed in 1.7.0 CWE-79
TI-2024-09937 CVE-2024-10723 · GHSA-prx2-6cc4-7qq5

Stored XSS in phpipam/phpipam

Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability was discovered in phpipam/phpipam version 1.5.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 58

A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2025-03-20 Fixed in 1.7.0 CWE-79
Priority MEDIUM 55

A Cross-Site Scripting (XSS) vulnerability in phpipam/phpipam versions prior to 1.4.7 allows attackers to execute arbitrary JavaScript code in the browser of a victim.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00426 Published 2024-11-15 Fixed in 1.4.7 CWE-79
TI-2023-04570 CVE-2023-4965 · GHSA-rrqv-682x-j9m7

phpipam Header redirect

Priority MEDIUM 55

A vulnerability was found in phpipam 1.5.1.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00649 Published 2023-09-14 No fix listed CWE-601
Priority MEDIUM 55

Cross-site Scripting (XSS) - Stored in GitHub repository phpipam/phpipam prior to v1.5.2.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00473 Published 2023-03-06 Fixed in v1.5.2 CWE-79
TI-2023-01145 CVE-2023-1211 · GHSA-vmmw-985w-hrr3

SQL Injection in phpipam/phpipam

Priority HIGH 67

SQL Injection in GitHub repository phpipam/phpipam prior to v1.5.2.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0305 Published 2023-03-06 Fixed in v1.5.2 CWE-89
Load more