Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

97 records

TI-2022-15352 CVE-2022-34456 · GHSA-5chh-9f53-cmg6

Code injection in Dell EMC Metro node

Priority MEDIUM 42

Dell EMC Metro node, Version(s) prior to 7.1, contain a Code Injection Vulnerability.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00868 Published 2023-01-18 Fixed in 7.1 CWE-94
Priority LOW 30

An Uncontrolled Search Path Vulnerability is applicable to the following: Dell Update Package (DUP) Framework file versions prior to 19.1.0.413, and Framework file versions prior to 103.4.6.69 used in Dell EMC Servers.

CVSS 3.1MEDIUM 6.7 Local Low privileges User interaction EPSS 0.00463 Published 2019-09-24 Fixed in 103.4.6.69, 19.1.0.413 +1 CWE-427
Priority LOW 29

Dell EMC Unity Operating Environment versions prior to 5.0.0.0.5.116, Dell EMC UnityVSA versions prior to 5.0.0.0.5.116 and Dell EMC VNXe3200 versions prior to 3.1.10.9946299 contain a reflected cross-site scripting vuln…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01109 Published 2019-09-03 Fixed in 5.0.0.0.5.116, 3.1.10.9946299 CWE-79
Priority LOW 30

Dell EMC PowerConnect 8024, 7000, M6348, M6220, M8024 and M8024-K running firmware versions prior to 5.1.15.2 contain a plain-text password storage vulnerability.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00649 Published 2019-08-20 Fixed in 5.1.15.2 CWE-312
Priority LOW 34

Dell EMC Unity and UnityVSA versions prior to 5.0.0.0.5.116 contain a plain-text password storage vulnerability.

CVSS 3.0HIGH 7.8 Local Low privileges No interaction EPSS 0.00336 Published 2019-07-18 Fixed in 5.0.0.0.5.116 CWE-693
Priority LOW 36

Dell EMC Avamar ADMe Web Interface 1.0.50 and 1.0.51 are affected by an LFI vulnerability which may allow a malicious user to download arbitrary files from the affected system by sending a specially crafted request to th…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01783 Published 2019-06-19 No fix listed CWE-22
TI-2019-02742 CVE-2019-3723 · GHSA-wfrv-224c-7qxp

Web Parameter Tampering Vulnerability

Priority MEDIUM 43

Dell EMC OpenManage Server Administrator (OMSA) versions prior to 9.1.0.3 and prior to 9.2.0.4 contain a web parameter tampering vulnerability.

CVSS 3.0CRITICAL 9.1 Network No auth No interaction EPSS 0.01848 Published 2019-06-06 Fixed in 9.1.0.3, 9.3.0.4 CWE-20
Priority LOW 31

Dell EMC RecoverPoint versions prior to 5.1.3 and RecoverPoint for VMs versions prior to 5.2.0.2 contain an OS command injection vulnerability in the installation feature of Boxmgmt CLI.

CVSS 3.0MEDIUM 6.7 Local High privileges No interaction EPSS 0.00657 Published 2019-05-15 No fix listed CWE-78
TI-2019-02728 CVE-2019-3707 · GHSA-hhjr-5h5v-4hr4

WS-MAN Authentication Bypass Vulnerability

Priority MEDIUM 48

Dell EMC iDRAC9 versions prior to 3.30.30.30 contain an authentication bypass vulnerability.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03308 Published 2019-04-26 Fixed in 3.30.30.30
Priority MEDIUM 48

Dell EMC iDRAC9 versions prior to 3.24.24.24, 3.21.26.22, 3.22.22.22 and 3.21.25.22 contain an authentication bypass vulnerability.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.03308 Published 2019-04-26 Fixed in 3.24.24.24, 3.21.26.22 +2
TI-2019-02726 CVE-2019-3705 · GHSA-76h7-m86v-wq78

Buffer overflow in Dell EMC iDRAC

Priority MEDIUM 49

Dell EMC iDRAC6 versions prior to 2.92, iDRAC7/iDRAC8 versions prior to 2.61.60.60, and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22 and 3.23.23.23 contain a stack-based buffer overflow vulnerability.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04173 Published 2019-04-26 Fixed in 2.92, 2.61.60.60 +4 CWE-120
Priority LOW 38

Dell EMC Open Manage System Administrator (OMSA) versions prior to 9.3.0 contain an Improper Range Header Processing Vulnerability.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.02584 Published 2019-04-25 Fixed in 9.3 CWE-770
Priority MEDIUM 51

EMC NetWorker may potentially be vulnerable to an unauthenticated remote code execution vulnerability in the Networker Client execution service (nsrexecd) when oldauth authentication method is used.

CVSS 3.0CRITICAL 9.8 Network No auth No interaction EPSS 0.05876 Published 2019-04-01 Fixed in 9.1.15, 9.2.1 CWE-287
TI-2018-11253 CVE-2018-15776 · GHSA-mxf4-pj52-3wwr

iDRAC7, iDRAC8 - Improper Error Handling

Priority LOW 30

Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 contain an improper error handling vulnerability.

CVSS 3.0MEDIUM 6.8 Physical No auth No interaction EPSS 0.00416 Published 2018-12-13 Fixed in 2.61.60.60
Priority MEDIUM 40

Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22, and 3.23.23.23 contain a privilege escalation vulnerability.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.00941 Published 2018-12-13 Fixed in 2.61.60.60, 3.20.21.20 +1 CWE-863
Load more