Priority LOW 20
The Restaurant Menu and Food Ordering plugin for WordPress is vulnerable to unauthorized creation of data due to a missing capability check on 'add_section', 'add_menu', 'add_menu_item', and 'add_menu_page' functions in…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00365 · Published 2024-06-05 · No fix listed CWE-862
Priority LOW 30
Missing Authorization vulnerability in Five Star Plugins Five Star Restaurant Reservations.This issue affects Five Star Restaurant Reservations: from n/a through 2.6.16.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00381 · Published 2024-04-29 · No fix listed CWE-862
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Five Star Plugins Five Star Restaurant Menu allows Stored XSS.This issue affects Five Star Restaurant Menu: from n/a t…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0032 · Published 2024-03-19 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Five Star Plugins Five Star Restaurant Reviews allows Stored XSS.This issue affects Five Star Restaurant Reviews: from…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00309 · Published 2024-02-05 · No fix listed CWE-79
Priority HIGH 82
The Five Star Restaurant Menu and Food Ordering WordPress plugin before 2.4.11 unserializes user input via an AJAX action available to unauthenticated users, allowing them to perform PHP Object Injection when a suitable…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01245 · Published 2023-11-20 · Fixed in 2.4.11 CWE-74
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in FiveStarPlugins Five Star Restaurant Reservations plugin <= 2.6.7 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00406 · Published 2023-07-25 · No fix listed CWE-79
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in FiveStarPlugins Restaurant Menu and Food Ordering plugin <= 2.4.6 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-07-17 · No fix listed CWE-352
Priority MEDIUM 60
The Five Star Restaurant Reservations WordPress plugin before 2.4.12 does not have authorisation when changing whether a payment was successful or failed, allowing unauthenticated users to change the payment status of ar…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00574 · Published 2022-11-21 · Fixed in 2.4.12 CWE-116
Priority LOW 25
The Five Star Business Profile and Schema WordPress plugin before 2.1.7 does not have any authorisation and CSRF in its bpfwp_welcome_add_contact_page and bpfwp_welcome_set_contact_information AJAX action, allowing any a…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.006 · Published 2022-02-21 · Fixed in 2.1.7 CWE-79
Priority LOW 25
The Five Star Restaurant Reservations WordPress plugin before 2.4.8 does not have capability and CSRF checks in the rtb_welcome_set_schedule AJAX action, allowing any authenticated users to call it.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00607 · Published 2022-01-24 · Fixed in 2.4.8 CWE-79
Priority HIGH 66
The food-and-drink-menu plugin through 2.2.0 for WordPress allows remote attackers to execute arbitrary code because of an unserialize operation on the fdm_cart cookie in load_cart_from_cookie in includes/class-cart-mana…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.30798 · Published 2021-03-11 · No fix listed CWE-502